Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-09-2012, 03:47 PM   #1
Aquarium Advice Newbie
 
Join Date: Jan 2012
Posts: 2
Question Aqua-Flow 100 filter in new tank - making strange noises help!

Hi we gave my daughter a small aquarium for Christmas which came complete with an aqua-flow 100 fliter. After about a week the filter started to make erratic noises, the flow of the water also became less even and the base of the filter cartridge started to foam. On closer investigation I determined that I might have cracked a small part of the out-flow pipe attachment and after a chat with the supplier brought a replacement unit. This time I have not added the out-flow 'sprinkler' pipe and found the fish happier to swim around the filter than previously. One week on and this filter is also making eratic noises and the waterflow is not steady & there is foam - an exact repeat of our previous problems, and the fish are obviously not happy.
There is nothing in the instructions and the suppliers website gives no information.
Can anyone give any clues as to why this is happening & what I should do?
thanks!
__________________

__________________
13wynton is offline   Reply With Quote
Old 01-09-2012, 04:50 PM   #2
Aquarium Advice Activist
 
kenbob's Avatar
 
Join Date: Sep 2011
Location: colorado
Posts: 178
Could it be possible it sucked up a fish? I don't have experience with your filter.
__________________

__________________
kenbob is offline   Reply With Quote
Old 01-09-2012, 05:00 PM   #3
Aquarium Advice Regular
 
snajera7's Avatar
 
Join Date: Jan 2012
Location: California
Posts: 57
Do you have any sand in the tank? It could be that sand is plugging up the filter. I had that problem.
__________________
snajera7 is offline   Reply With Quote
Old 01-09-2012, 05:13 PM   #4
Aquarium Advice Freak
 
senemedar's Avatar
 
Join Date: Sep 2011
Location: UK
Posts: 363
A sand or maybe a pests snail? Have you got some live plants? They may be some small pests snails you won't see during the day that will come into the filter to lay some eggs...
__________________
'When something goes wrong, do what I do-- act normal and pretend that was te plan from the beginning!' - Doctor Who.
senemedar is offline   Reply With Quote
Old 01-10-2012, 01:05 PM   #5
Aquarium Advice Newbie
 
Join Date: Jan 2012
Posts: 2
thanks - it was a blocked filter! - another question though...

thanks for your advice, the filter had indeed become blocked. After a good clean it is working again.

I was wondering if you might help answer another question? we have brown powder-like substance appearing on many of the live plant leaves. is there anything I can do to prevent this?
__________________
13wynton is offline   Reply With Quote
Old 01-10-2012, 01:15 PM   #6
Aquarium Advice Activist
 
kenbob's Avatar
 
Join Date: Sep 2011
Location: colorado
Posts: 178
It is diatoms. It is common in new Aquariums. It will go away on it's own.
__________________
kenbob is offline   Reply With Quote
Old 01-10-2012, 10:46 PM   #7
Aquarium Advice Regular
 
snajera7's Avatar
 
Join Date: Jan 2012
Location: California
Posts: 57
Quote:
Originally Posted by 13wynton
thanks for your advice, the filter had indeed become blocked. After a good clean it is working again.

I was wondering if you might help answer another question? we have brown powder-like substance appearing on many of the live plant leaves. is there anything I can do to prevent this?
Yes it is very common in newly established aquariums you could turn off your light it can help feed it and make it spread if you have a constant light on over your tank. Or why not try to dim the light so there won't be a large amount of it. Also over feeding can contribute to the grow of it so try to make sure you don't leave excess food in the tank.

Well good luck hope it goes away for yuh
__________________
snajera7 is offline   Reply With Quote
Old 01-11-2012, 02:03 PM   #8
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Moved to General Hardware and equipment discussion.
__________________

__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Reply

Tags
aqua-flow 100, filter, filter advice, flow, fresh water filter, new aquariums, strange, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae Scrubber Basics Floyd R Turbo DIY Projects 90 08-15-2012 05:35 PM
Moving fish, nothing else, to larger tank auribe14 Freshwater & Brackish - Getting Started 8 12-09-2011 02:21 PM
new tank, filter setup peppermjnt Freshwater & Brackish - General Discussion 21 12-08-2011 01:19 AM
New tank filter. Aqueon or Tetra? dolphan89 General Hardware/Equipment Discussion 4 12-05-2011 02:39 AM
New Filter for cylcing tank missie General Hardware/Equipment Discussion 5 07-26-2011 06:30 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.