Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-20-2011, 10:23 PM   #1
Aquarium Advice Regular
 
Join Date: Nov 2010
Location: Australia
Posts: 98
Aqua Medic Turboflotor 1000 standalone

I bought this skimmer and im having problems with it, i googled and came up with some threads from here, however they didnt help.

i know it has a 4-12 hour break in period but its been 3 days now (it hasnt been on the whole time) and im still getting way to much water in the collection cup. ive gone through the instructions but they are very confusing for a begginer. ive tried adjusting a few things but seemed to make it worse. i am certain that it is put together correctly. should i just let it run a bit more? theres nothing in the tank but live rock at the moment.

this is the instructions ive been following:
http://www.aqua-medic.com/products/d...tand_Alone.pdf
__________________

__________________
SH4N is offline   Reply With Quote
Old 09-21-2011, 07:03 PM   #2
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
you should be running the skimmer 24/7/365. i had one of those a few years ago and it was a bit of a pain to get dialed in, but it did an ok job once i was able to get it producing. you aren't going to get a lot of skimmate out of an empty tank, but you should get something.
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 09-21-2011, 10:14 PM   #3
Aquarium Advice Regular
 
Join Date: Nov 2010
Location: Australia
Posts: 98
the problem is its filling up with just water, ive adjusted it heaps but only makes the water fill up faster. i left it over night and there was so many bubbles it kinda over flowed
__________________
SH4N is offline   Reply With Quote
Reply

Tags
oto, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Aqua medic 1000 Clown boy Archive 0 09-06-2011 09:40 PM
Using Aqua Soil without plants? Gnarls Gnarlington General Hardware/Equipment Discussion 2 08-27-2011 01:17 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.