Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-04-2005, 01:34 AM   #1
Aquarium Advice Apprentice
 
Join Date: Jan 2004
Location: Southeastern Massachusetts
Posts: 41
Send a message via AIM to jmeunier Send a message via MSN to jmeunier Send a message via Yahoo to jmeunier
Aquaclear 110 question

I've got a 150G FW cichlid tank with two AC110 (500) HOB filters. My problem is that the foam insert, and it's mounting mechanism (the grayish plastic, u-shaped apparatus) keeps rising to the top and out of place. Anyone have any ideas how to stop this, or is this just normal behavior. I've thought about putting some weight on it, but then I thought I may be defeating some purpose I'm not aware of. Any thoughts?

Thanks
Jay
__________________

__________________
jmeunier is offline   Reply With Quote
Old 09-04-2005, 01:53 AM   #2
Aquarium Advice FINatic
 
ChileRelleno's Avatar
 
Join Date: Feb 2004
Location: Alabama,USA
Posts: 1,031
There should be two tabs that hold the media basket in place located on the pump side of the media chamber that fir into the slot on the side of the media basket. When you insert the media basket it should click into place, you should have to pull that side of the basket inwards to get it to release.
If these have broken off then a little weight will not hurt IMO.
Are you saturating the sponges with water before insertion?
__________________

__________________
I am concerned for the security of our great Nation; not so much because of any threat from without, but because of the insidious forces working from within.
Douglas MacArthur

ChileRelleno is offline   Reply With Quote
Old 09-04-2005, 01:57 AM   #3
God of primitive fishes
 
Toirtis's Avatar
 
Join Date: Dec 2003
Location: Calgary, Alberta, Canada
Posts: 8,163
Send a message via MSN to Toirtis Send a message via Yahoo to Toirtis
If the filter has been running for a couple of weeks or more, it is possible that the sponges are becoming clogged with detrirus and require a good rinsing to remove the much that is causing the drag that is causing the filter basket to rise....the mesh bottom of the filter basket may also be becoming clogged. Keep the sponges well-rinsed (at least every two weeks, particularly with waste-intensive fish like cichlids) will keep the media basket and media from rising up like that.
__________________
G. A. Christian Bilou, Herpetologist
Founder/Director, Reptile Rescue Alberta
Past-President, Calgary Aquarium Society
www.calgaryaquariumsociety.com
Toirtis is offline   Reply With Quote
Old 09-04-2005, 02:00 AM   #4
Aquarium Advice FINatic
 
ChileRelleno's Avatar
 
Join Date: Feb 2004
Location: Alabama,USA
Posts: 1,031
There should be two tabs that hold the media basket in place located on the pump side of the media chamber that fir into the slot on the side of the media basket. When you insert the media basket it should click into place, you should have to pull that side of the basket inwards to get it to release.
If these have broken off then a little weight will not hurt IMO.
Are you saturating the sponges with water before insertion?
__________________
I am concerned for the security of our great Nation; not so much because of any threat from without, but because of the insidious forces working from within.
Douglas MacArthur

ChileRelleno is offline   Reply With Quote
Old 09-04-2005, 12:25 PM   #5
Aquarium Advice Addict
 
severum mama's Avatar


 
Join Date: Dec 2004
Location: GA
Posts: 10,297
I had this problem for a while in my 29 gallon with an AC 70, even though I kept the sponge clean. I ended up using malkore's idea to stack 2 foam blocks together, skip the carbon altogether, and then put the Biomax ceramic pieces on top. I haven't had the problem since.
severum mama is offline   Reply With Quote
Reply

Tags
aquaclear, clear

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AquaClear 110 garrup General Hardware/Equipment Discussion 8 07-29-2009 12:39 AM
FS: AquaClear 110 p3purr Archive 2 07-01-2008 06:07 AM
aquaclear 110 Elwood Freshwater & Brackish - Getting Started 8 01-12-2007 12:51 PM
Aquaclear 110 MitcherNeaf General Hardware/Equipment Discussion 10 08-16-2006 11:42 PM
I love my new Aquaclear 110! Media basket loading Question? YuccaPatrol General Hardware/Equipment Discussion 10 02-09-2006 02:58 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.