Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion

Join Aquarium Advice Today
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
Old 01-20-2014, 01:22 AM   #1
Aquarium Advice Newbie
Join Date: Jan 2014
Posts: 1
AquaClear 200 (now called 50)

Just thought I'd share my experience as it would have helped me to be able to find this theory online when I was googling for answers. I have an AquaClear 200 hang on the back filter and every now and then it runs dry and I have to pour water in it manually to get it started again. I'm not sure why it does this? I had this issue last week and no matter what I did I couldn't get it to restart. I cleaned the impeller unit really carefully. I tried the flicking it to start, pouring water in as it started and I tilted it to kick start it - this has worked in the past, I even tried vaseline, all to no avail. I could hear the motor trying and the impeller would spin part way but then stop. I eventually gave up and decided I needed a new impeller and/or shaft. I put it aside to order the parts online. Today I thought I'd have one more go to get it started and it fired up instantly. This is not the first time this has happened to me with it. My guess at this stage is that it has something to do with the 46 degrees celcius heatwave we were having (that's 114.8F). It's cooled down now and the pump worked instantly. Maybe someone else has had a similar experience? I was considering buying a new pump. I'm so glad I didn't.
CycloneCath is offline   Reply With Quote

aquac, aquaclear, clear, led

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AquaClear Bypass Issues Paul1792 General Hardware/Equipment Discussion 18 04-09-2014 03:06 PM
AquaClear 50 Footprint JackSpadesSI Freshwater & Brackish - General Discussion 6 02-01-2012 07:35 PM
Marineland Bio-Wheel vs. Aquaclear Power filter? Chriznat20 General Hardware/Equipment Discussion 2 11-11-2011 12:54 PM
Aquaclear or Marineland? mattman0182 Freshwater & Brackish - General Discussion 11 10-02-2011 03:44 PM
Which Aquaclear filtration method to choose? Terrance Freshwater & Brackish - General Discussion 6 09-24-2011 02:41 PM

» Photo Contest Winners

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.