Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-06-2011, 09:15 AM   #21
member
 
Join Date: Oct 2011
Location: FL
Posts: 479
Send a message via Skype™ to QuietPlotter
Does the noise come from the filter?
__________________

__________________
QuietPlotter is offline   Reply With Quote
Old 12-06-2011, 09:43 AM   #22
member
 
Join Date: Oct 2011
Location: FL
Posts: 479
Send a message via Skype™ to QuietPlotter
Would using the impeller from the minibow2.5 filter OR the aqueon quietflow 10 filter work?
__________________

__________________
QuietPlotter is offline   Reply With Quote
Old 12-06-2011, 10:43 AM   #23
Aquarium Advice Apprentice
 
Join Date: Nov 2011
Location: Clearfield, Pennsylvania
Posts: 48
Quote:
Originally Posted by QuietPlotter View Post
Its from the motor box
So wait, does that mean it's not the impeller? Try removing the impeller completely and turning it on for a couple seconds and if it still makes the noise then (obviously) it can't be the impeller. As far as I know this won't hurt the filter (I tried it myself). If it is the impeller, and Vaseline/petroleum jelly doesn't work, then the impeller itself might be worn/bent/damaged. If you call the company they might send you a new one.

I dont think there would be any harm in trying the other impellers, if they appear to be the same basic type and fit in the housing. The worst that could happen is it won't work. If all else fails, I've heard that canisters are generally pretty quiet
__________________
miles is offline   Reply With Quote
Old 12-06-2011, 11:49 AM   #24
AA Team Emeritus
 
Join Date: Oct 2006
Posts: 6,070
Is the filter level with the top of the tank? If it is not level you can get some weird noises. I usually adjust the leveler and it goes away. Either that or mess with the lid for a little to find the sweet spot. Never have problems unless I'm rinsing the media out and remove everything.
__________________
meegosh is offline   Reply With Quote
Old 12-06-2011, 10:53 PM   #25
member
 
Join Date: Oct 2011
Location: FL
Posts: 479
Send a message via Skype™ to QuietPlotter
I took apart the quietflow stock with the tank and there is a HUGE cube of lube by the impeller, to keep it quiet. I triple-lubed my AC and it was quieter for a few moments. Now it's full out louder, what am I gonna do...?
__________________
QuietPlotter is offline   Reply With Quote
Old 12-07-2011, 12:57 AM   #26
Aquarium Advice Activist
 
Derekkaine's Avatar
 
Join Date: Mar 2011
Location: Canada
Posts: 195
Let your filter DIAF
__________________
Derekkaine is offline   Reply With Quote
Old 12-07-2011, 01:13 AM   #27
Aquarium Advice FINatic
 
joejeff's Avatar
 
Join Date: Nov 2011
Posts: 620
Quote:
Originally Posted by Derekkaine
Let your filter DIAF
Diaf? Wats that.
__________________
joejeff is offline   Reply With Quote
Old 12-07-2011, 09:09 AM   #28
AA Team Emeritus
 
Join Date: Oct 2006
Posts: 6,070
I'm guessing Die In a Fire or something along those lines, judging from his multiple posts about how much he hates Aquaclears.

IME, not opinion, Aquaclears are the best HOB filters around. They ARE quiet when properly maintained and can give you years and years of service. I've been running an AC50 for 4+ years, and never had any noise problems with it.

I do bi-monthly maintenance on it and never gives me an issue. My AC30 (well not mine anymore) also gave me no problems other than the occasional loss of prime during power outages.
__________________
meegosh is offline   Reply With Quote
Old 12-07-2011, 07:03 PM   #29
Aquarium Advice Activist
 
Derekkaine's Avatar
 
Join Date: Mar 2011
Location: Canada
Posts: 195
I have had good luck and bad luck with aquaclears as with anything they do make lemons with anything.
__________________
Derekkaine is offline   Reply With Quote
Old 12-10-2011, 12:15 AM   #30
Aquarium Advice FINatic
 
Join Date: Jul 2011
Posts: 829
Any luck with your filter? Mine just started making a grinding sound like in your video, it's an AC50. It was silent until I did some tank maintenance this morning, and now it makes a constant grinding sound with an occasional lawn-mower sound thrown in. I'm going to try removing the impeller to determine if it is the motor that is causing the problem.

I feel your frustration ~_~
__________________

__________________
gabysapha is offline   Reply With Quote
Reply

Tags
aquaclear, clear

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marineland Bio-Wheel vs. Aquaclear Power filter? Chriznat20 General Hardware/Equipment Discussion 2 11-11-2011 01:54 PM
Aquaclear filters good or not. Sharkbait54 Freshwater & Brackish - General Discussion 17 10-05-2011 04:28 PM
Aquaclear or Marineland? mattman0182 Freshwater & Brackish - General Discussion 11 10-02-2011 04:44 PM
Which Aquaclear filtration method to choose? Terrance Freshwater & Brackish - General Discussion 6 09-24-2011 03:41 PM
AquaClear 200/50 set-up ??? Batt4Christ General Hardware/Equipment Discussion 9 08-16-2011 06:44 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.