Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-22-2006, 04:12 PM   #1
Aquarium Advice Activist
 
Join Date: Dec 2005
Location: Pittsburgh, Pa
Posts: 147
Send a message via AIM to iceywater101
Aquaclear crash

I have 2 aquaclear 20s running on my 20 gal long and one of them quit running the day after I bought it. I use moon sand and think thats part of the problem. Are there any ways to bring it back or should I take it back to the lfs.
__________________

__________________
iceywater101 is offline   Reply With Quote
Old 04-22-2006, 04:29 PM   #2
Aquarium Advice Addict
 
newfound77951's Avatar
 
Join Date: Feb 2006
Location: St Petersburg FL
Posts: 2,114
Have you taken it apart and cleaned out the impeller and housing? There's only one moving part on the Aquaclears and I've found them impossible to truly break. If the gravel chewed up the impeller vanes then you can get a replacement impeller at your LFS. Most likely it's just jammed. I had one stop on me, took it apart and there was a hair wrapped around the impeller...unwound the hair and it started right up.
__________________

__________________
newfound77951 is offline   Reply With Quote
Old 04-22-2006, 05:07 PM   #3
Aquarium Advice Activist
 
Join Date: Dec 2005
Location: Pittsburgh, Pa
Posts: 147
Send a message via AIM to iceywater101
well I took your advice and cleaned the impeller and housing and I am happy to say its alive again. Thanks for the help
__________________
iceywater101 is offline   Reply With Quote
Old 04-22-2006, 05:36 PM   #4
Aquarium Advice Addict
 
TomK2's Avatar
 
Join Date: Dec 2004
Location: Glen Ellyn, IL
Posts: 2,085
I had an aquaclear stop running after a power outage. Even with priming, the thing would not restart. I unplugged it, made sure the impeller would turn, let it cool down, and it started right back up again.
__________________
TomK2 is offline   Reply With Quote
Reply

Tags
aquaclear, clear

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How/Why would ph crash? Musket Freshwater & Brackish - General Discussion 20 08-31-2006 09:54 PM
Crash chris stevens Saltwater Reef Aquaria 1 08-03-2006 07:18 PM
ph crash? Lonewolfblue Freshwater & Brackish - General Discussion 11 12-03-2005 04:47 PM
I have come to a crash and i need help... chabooky386 Saltwater & Reef - Getting Started 4 09-10-2005 06:43 PM
crash?? greatgman Saltwater Reef Aquaria 2 10-13-2004 08:53 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.