Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-22-2012, 03:56 PM   #1
Aquarium Advice Activist
 
Rinzy's Avatar
 
Join Date: Jun 2011
Location: East Bay, CA
Posts: 142
Aquaclear flow problem

I have an aquaclear 50 on my 26 gallon and lately the water flow is very weak, I rinsed the sponges in tank water last night and it was still just trickling water - so I took the basket out and even with no media it was barely pumping water. Can I fix this? How?
__________________

__________________
Rinzy is offline   Reply With Quote
Old 01-22-2012, 04:43 PM   #2
Aquarium Advice FINatic
 
Join Date: Apr 2011
Posts: 670
Did you clean the impeller? You might have gunk in there
__________________

__________________
alex07 is offline   Reply With Quote
Old 01-22-2012, 04:47 PM   #3
Aquarium Advice Activist
 
Rinzy's Avatar
 
Join Date: Jun 2011
Location: East Bay, CA
Posts: 142
Took the whole thing apart - looked like a gunk overload in my intake tube. Working good now.
__________________
Rinzy is offline   Reply With Quote
Reply

Tags
aquaclear, clear, flow

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae Scrubber Basics Floyd R Turbo DIY Projects 90 08-15-2012 05:35 PM
[Question]Water Flow To Direct Bottom Waste aqheart Freshwater & Brackish - General Discussion 4 12-03-2011 02:24 AM
Aquaclear 50 or Whisper 60? Also light problem Cornstar General Hardware/Equipment Discussion 3 11-25-2011 07:34 PM
AquaClear HOB filter leaking - anyone else have this problem? hbeth82 General Hardware/Equipment Discussion 2 10-03-2011 02:20 PM
water flow for 55 gallon scottayy General Hardware/Equipment Discussion 11 07-10-2011 12:10 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.