Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-19-2013, 05:16 PM   #31
Aquarium Advice Activist
 
ZombiesAteMyDog's Avatar
 
Join Date: Feb 2013
Posts: 122
so today I got my new impeller, just popped it in, still not quiet, I am sitting about 10 feet from my tank, and I can hear the motor running over the sound of the water flowing into the tank, maybe this new impeller just needs a breaking in period, or maybe something else is the problem, not sure what it could be if not the impeller since it is the only moving part,

my only other guess is that it is something to do with the shaft that the impeller spins on, or the wall of the impeller housing, not sure what the problem is, but it is very frustrating, if the sound doesn't go down by tomorrow ill try lubing up this new impeller, then if it is still loud on thur / fri I guess I will call hagen and see where to go from there

__________________

__________________
ZombiesAteMyDog is offline   Reply With Quote
Old 04-13-2013, 09:59 AM   #32
Aquarium Advice Activist
 
ZombiesAteMyDog's Avatar
 
Join Date: Feb 2013
Posts: 122
decided to give the new impeller some time to break in.... well its been a month, its not broken in, just broken haha.

the filter is just as noisy as ever, if not more so, guess I will be back on the phone with hagen monday morning to see if i cant get them to resolve this issue, there is absolutely no way this thing should be this loud, especially after getting a new impeller which according to hagen should have fixed the problem.
__________________

__________________
ZombiesAteMyDog is offline   Reply With Quote
Old 04-13-2013, 11:05 AM   #33
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
I agree after all you've seen the video and both AC's I feel are pretty quite.

Good luck
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 04-13-2013, 11:44 AM   #34
AA Team Emeritus
 
Join Date: Jun 2005
Location: Whitby, Ont,Canada
Posts: 2,755
Did you remove the shaft and examine it for wear? More often than not the shaft is the problem, and is cheaper to replace than the impeller. If the shaft is worn, it can cause uneven wear inside the impeller, in which case it will be noisy.
When it is working, the impeller should not touch the sides of the housing or the shaft. It should actually ride on a film of water between the stationary and moving parts. Debris in the filter can alter this, so the motor should be removed and thoroughly cleaned occasionally.
__________________
Join a fish club. Don't have one in your area? Start one.
BillD is offline   Reply With Quote
Old 04-13-2013, 07:48 PM   #35
Aquarium Advice Activist
 
ZombiesAteMyDog's Avatar
 
Join Date: Feb 2013
Posts: 122
I have only had the filter a month and a half, there should be no wear, not to mention it's been this way from the very start.

That being said the shaft could be out of whack from shipping, how exactly do I go about pulling it out? Just use a pair of needle nose pliers?
__________________

__________________
ZombiesAteMyDog is offline   Reply With Quote
Reply

Tags
aquaclear, clear, video

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.