Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-22-2005, 09:31 AM   #1
Aquarium Advice Apprentice
 
Join Date: Jun 2005
Location: Valley Cottage, NY
Posts: 22
Send a message via AIM to jschweg
Aquaclear Question

Quick question about AC filters.

I recently upgraded my Whisper to a higher output Aquaclear 30 for some better filtration. I'm very happy with the filter, but it's pretty noisy motor wise. In comparison with the Whisper, which is dead slient, the new AC is pretty loud, I can hear the motor running from across my living room. Is this "normal" or do you think there is an issue with the pump?

Thanks in advance, this is my first experience with AC filters.
__________________

__________________
jschweg is offline   Reply With Quote
Old 07-22-2005, 09:48 AM   #2
Guest
 
Posts: n/a
I don't really hear my Aquaclear at all, except for the sound of the water splashing the surface.
__________________
  Reply With Quote
Old 07-22-2005, 09:49 AM   #3
Aquarium Advice Freak
 
Join Date: Jun 2005
Location: North Carolina
Posts: 393
Send a message via AIM to Bhunsucker
I also upgraded from a Whisper 60. I purchased a AC 110 on 06/15/2005. After 2 weeks of running it started making a loud noise. You could feel the vibration in the motor unit if you put your had on it. Also if you took the filter apart and just ran the motor off of the filter you could still hear it. I took the filter back to PetSmart and the guy at PetSmart said they had 2 others come back that week with the same problem. I got an exchange with no problem and this one does seem to be quieter than the other AC. I contacted Hagen about the AC problem and they sent me a reply that they have had very little issues with this filtration system but if I would send them the motor they would replace it.


I would recommend taken the filter back for replacement. I really like the AC filter system but I couldnt stand the noise from it. If this one starts doing the same thing I will have to make another choice on a filter system. I guess it would be a canister type next. I'm not really into the bio-wheel thing.
__________________
----------------------------------
"Fly Low Avoid the Radar"

55Gal FW Aquarium
AquaClear 110/500 Filter

45gal Clarity Plus Aquarium
Wet/Dry DLS Aquatics Filteration System
Bhunsucker is offline   Reply With Quote
Old 07-22-2005, 10:01 AM   #4
Guest
 
Posts: n/a
Well, one time when i was cleaning mine, i dropped it and the plastic that holds the pump on the bottom broke, so i couldn't snap it back in, but i still had the plastic ring and everything, so i just ducktaped the pump onto the bottom, maybe that's why i don't have any problems? LOL.
I would suggest taking it back if its that loud.
__________________
  Reply With Quote
Old 07-22-2005, 10:12 AM   #5
Aquarium Advice Apprentice
 
Join Date: Jun 2005
Location: Valley Cottage, NY
Posts: 22
Send a message via AIM to jschweg
hmm. Thanks for all the replies, prehaps I will contact Hagen to see about getting a replacement motor.

I already misplaced the receipt, so I'm sure I can't take it back to my LFS.
__________________
jschweg is offline   Reply With Quote
Old 07-22-2005, 10:28 AM   #6
Aquarium Advice Freak
 
Join Date: Dec 2004
Location: Hyderabad, India
Posts: 201
I use Aquaclear and never had noise problems. The noise comes only when there is some build up in the suction area or in the motor area.. my few cents....
__________________
--------------------------------------------------------
42 Gal Tank
6 Boesmani Rainbow Juveniles
4 mixed rainbows
6 German Rams
2 Clown Loaches
1 Pleco
1 Catfish
Gravel with Drift wood, plant scaping
cinciboy is offline   Reply With Quote
Old 07-22-2005, 10:37 AM   #7
Aquarium Advice Freak
 
Join Date: Jun 2005
Location: North Carolina
Posts: 393
Send a message via AIM to Bhunsucker
cinciboy,
What do you do about the build up in the suction area
__________________
----------------------------------
"Fly Low Avoid the Radar"

55Gal FW Aquarium
AquaClear 110/500 Filter

45gal Clarity Plus Aquarium
Wet/Dry DLS Aquatics Filteration System
Bhunsucker is offline   Reply With Quote
Old 07-22-2005, 10:40 AM   #8
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Nebraska, USA
Posts: 6,703
The only noise you should be hearing is if the lid is vibrating due to the motor vibrations. If you remove the little lid, does it go silent? If so, try just putting a little somethign on the lid that's heavy enough to keep it from vibrating noisily...like a paperweight or something similar.

If it's still noisy, I'd clean the motor inside, removing the impeller to clean it too. Clean the impeller housing with q-tips. If there's a tiny grain of sand down in there, it'll make the filter noisy.

Lastly make sure there's not an air pocket in the intake tube...that'll make noise too.
__________________
Former advisor and planted tank geek...life's moved on though.
malkore is offline   Reply With Quote
Old 07-22-2005, 10:44 AM   #9
Aquarium Advice Apprentice
 
Join Date: Jun 2005
Location: Valley Cottage, NY
Posts: 22
Send a message via AIM to jschweg
It does get quieter when you take lid off, but it doesn't go silent, still somewhat noisy.
__________________
jschweg is offline   Reply With Quote
Old 07-22-2005, 02:41 PM   #10
Aquarium Advice Addict
 
Join Date: May 2005
Location: Central Kentucky
Posts: 6,015
Send a message via AIM to greenmaji
I have a old aqua clear the 500 model.. Ive used them for a little over 10 years. The problem is likely with the balance of the impeller (it is a very persision part and sometimes they get a little out of ballance) and that can cause the sound your talking about.. If its new, take it back to the store. I personaly fittle with it untill it's back in ballance, this happens with all HOB's with time IME. (the motor itself is just a electromagnetic part it shouldnt make any noise) HTH
__________________

__________________
greenmaji is offline   Reply With Quote
Reply

Tags
aquaclear, clear

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aquaclear filter question kilfrg7864 General Hardware/Equipment Discussion 17 08-02-2009 03:14 PM
Filter question (aquaclear) bballsosh Freshwater & Brackish - Planted Tanks 8 11-25-2006 09:02 PM
Aquaclear 110 question jmeunier General Hardware/Equipment Discussion 4 09-04-2005 12:25 PM
AquaClear 500 question Bhunsucker General Hardware/Equipment Discussion 3 06-19-2005 02:26 AM
aquaclear 500 question hockeydude15 General Hardware/Equipment Discussion 9 04-21-2004 09:52 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.