Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-29-2005, 01:54 PM   #11
AA Team Emeritus
 
TankGirl's Avatar
 
Join Date: May 2003
Location: Richmond VA
Posts: 8,974
I think your idea of running it off the CO2 reactor is a good one, then, and I doubt it will significantly impair your CO2 dissolution, since you don't really need a whole lot of power to achieve that, IMO. I'm interested to see if you measure a difference, though.

I do believe those sterilizers are designed to have a Rio placed directly on that fitting, but since you'll have it running all the time it is more efficient to use the Mag you already have.
__________________

TankGirl is offline   Reply With Quote
Old 09-29-2005, 04:30 PM   #12
Aquarium Advice Addict
 
Join Date: Mar 2005
Location: Northern California
Posts: 1,114
A while back you had asked if running the UV lead to nutrient deficiency (iron in particular). I had answered, at that time, that I had no issues. But over the next week or so, I did begin seeing signs of Iron deficiency. Based on Travis' advice about running it only at night, I put mine on my night timer. I dose every morning after the UV kicks off. Everything is looking good in there again.
__________________

__________________
Zezmo is offline   Reply With Quote
Old 09-29-2005, 04:32 PM   #13
AA Team Emeritus
 
TankGirl's Avatar
 
Join Date: May 2003
Location: Richmond VA
Posts: 8,974
Not to drag this too far OT, but I recall something about the UV sterilizer reducing the effectiveness of Excel - is that correct?
TankGirl is offline   Reply With Quote
Old 09-29-2005, 06:07 PM   #14
Aquarium Advice FINatic
 
Join Date: Jun 2005
Location: Triad, North Carolina
Posts: 587
I decided to run it with a seperate power head, my original intention was to have everything stand alone i.e. filter, co2 reactor, uv sterilizer.

I'll watch for nutrient defficiences. My kh is still dropping 1 degree a day and my pH is 6.9 at night

I'm finished with all the toys now *lol* I added 10 cardinal tetras today to round out the over all colors.. now I can enjoy watching fish TV.

Thx,

Dave
Attached Images
File Type: jpg uvpump.jpg (62.7 KB, 30 views)
__________________

__________________
10 gal planted with 1 male betta. Mostly anacharis.
29 gal planted community 1.9 wpg
90 gal planted community 2.9 wpg
Xzap is offline   Reply With Quote
Reply

Tags
chi, powerhead, uv sterilizer

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Attaching a frag? afilter Saltwater Reef Aquaria 1 10-01-2005 08:46 PM
Attaching Corals jeff8183 Saltwater & Reef - Getting Started 5 04-06-2005 08:30 PM
attaching zenia to LR? PiscesLou Saltwater Reef Aquaria 17 03-28-2005 09:41 AM
Attaching a backgound mp3z24 Saltwater Reef Aquaria 4 02-25-2005 02:32 AM
Attaching toadstools SaltwaterTeen Saltwater Reef Aquaria 4 11-24-2004 11:44 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.