Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-20-2007, 11:00 PM   #1
Aquarium Advice Activist
 
Join Date: Feb 2006
Location: Gatineau, Quebec, Canada
Posts: 155
Send a message via MSN to Hyrules
Ballast problem

Hi,

I seem to have a small problem with my lighting in my aquarium . I dont know if the problem is the ballast itself or the neon tubes but it doesn't want to turn on. Does the ballast turn on when only one tube is working or is it not ? Because everything seem dead.

thank.
__________________

__________________
- Amateur Aquarium keeper
- Amateur Astronomer RAAOQ
- Violent Weather Amateur
- Computer Technologist / Technician

75 Gallon tank
2x Kissing Gouramis, 1x Red Dwarf Gouramis, 1x Pleco
Hyrules is offline   Reply With Quote
Old 05-20-2007, 11:09 PM   #2
Aquarium Advice Freak
 
Join Date: Aug 2006
Location: San Antonio, Texas
Posts: 231
Send a message via AIM to flip_lx
well with my lighting (coralife PC setup) it sends power through even if a bulb is dead or not plugged in to run the fans associated on the unit. Do you have any replacement bulbs to try out? or perhaps a working bulb froma different socket to pop in and test
__________________

__________________
flip_lx is offline   Reply With Quote
Old 05-21-2007, 12:31 AM   #3
Aquarium Advice Activist
 
Join Date: Feb 2006
Location: Gatineau, Quebec, Canada
Posts: 155
Send a message via MSN to Hyrules
i`ve tried switching tubes from socket but no success. I dont have any replacement tubes neither. So i have a bad feeling about this and i really think my ballast is dead. It contains 2 neon tubes no fan. It's a simple 2 neon set. It's not that complicated inside there i might try to repair it myself.
if anybody else has any insight they would be welcome as well. thanks
__________________
- Amateur Aquarium keeper
- Amateur Astronomer RAAOQ
- Violent Weather Amateur
- Computer Technologist / Technician

75 Gallon tank
2x Kissing Gouramis, 1x Red Dwarf Gouramis, 1x Pleco
Hyrules is offline   Reply With Quote
Old 05-22-2007, 02:12 PM   #4
Aquarium Advice Activist
 
Join Date: Feb 2006
Location: Gatineau, Quebec, Canada
Posts: 155
Send a message via MSN to Hyrules
The tubes are ok. I`ve went to a fish store and the guy there tested them with a device that lights them. It's or the ballast or the starter. I`ll have to go to my LFS for parts.
__________________
- Amateur Aquarium keeper
- Amateur Astronomer RAAOQ
- Violent Weather Amateur
- Computer Technologist / Technician

75 Gallon tank
2x Kissing Gouramis, 1x Red Dwarf Gouramis, 1x Pleco
Hyrules is offline   Reply With Quote
Reply

Tags
ballast

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is a ballast? fishmonkey General Hardware/Equipment Discussion 7 07-23-2009 01:02 PM
Ballast Problem? sabbott1877 General Hardware/Equipment Discussion 1 06-28-2007 06:26 PM
MH Ballast JohnNLuc General Hardware/Equipment Discussion 4 09-21-2005 05:10 PM
pc ballast popothemailman Saltwater Reef Aquaria 1 05-15-2005 09:36 PM
Ballast ? booker DIY Projects 0 10-14-2004 11:20 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.