Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-23-2011, 05:55 PM   #1
Aquarium Advice Freak
 
Join Date: Feb 2011
Posts: 327
Question Cannister Filter contents

I have a Eheim 2217 and i am trying to get rid of my red cyno problem so my first course of action was to get a phosphate absorption pad i put that in yesterday and i just came home from work and my water has like a white tint to it is this normal? second question is it possible to have to much filter floss? or as long as theirs flow coming out of the return from the canister i am ok?
__________________

__________________
Jarrett is offline   Reply With Quote
Old 07-23-2011, 06:47 PM   #2
Aquarium Advice Freak
 
Join Date: Feb 2011
Posts: 327
i only have .25 of phosphates do you think that much could really be fueling my cyno problem or something else i feed once a day lately ive been going every other day and my lights are on from 9-6 and weekly water changes
__________________

__________________
Jarrett is offline   Reply With Quote
Old 07-24-2011, 02:01 PM   #3
Aquarium Advice Apprentice
 
Join Date: Jun 2011
Posts: 46
No such thing as too much filter floss. At least it's hard to do so. I only use ehime. I havnt seen your tank but it sounds like a bacterial bloom if you have pics I could tell you better.
__________________
aquascape is offline   Reply With Quote
Old 07-24-2011, 02:05 PM   #4
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,242
Moved to General Hardware and equipment discussion.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 07-24-2011, 03:06 PM   #5
Aquarium Advice Freak
 
Join Date: Feb 2011
Posts: 327
yea i think the white tint was from the phosphate pad it was very dusty and i didnt rinse it before i put it in my filter my mistake. but the tank cleared up and looks good this morning. do you think .25 of phosphates is really wahts fueling my algea problem?
__________________
Jarrett is offline   Reply With Quote
Old 07-24-2011, 04:24 PM   #6
Aquarium Advice Apprentice
 
Join Date: Jun 2011
Posts: 46
Not as much as you think, increase the water flow and get a good clean up crew, or antibiotics, whichever you prefere
__________________

__________________
aquascape is offline   Reply With Quote
Reply

Tags
cannister, filter

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gravel Vaccum + Pump + Filter = Reuseable water? Keybler General Hardware/Equipment Discussion 6 07-18-2011 02:15 PM
Converting to External Filter advice samt1 Freshwater & Brackish - General Discussion 1 07-13-2011 12:35 PM
How long to seed new media? mikeybabs Cichlid Discussion 5 07-10-2011 11:12 PM
Ati hydro sponge filter Ant329 General Hardware/Equipment Discussion 2 07-06-2011 12:57 AM
Wanted: Cannister filter Joe kolpin Archive 2 06-28-2011 11:13 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.