Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-04-2013, 05:13 PM   #11
Aquarium Advice Addict
 
Join Date: Nov 2012
Location: Kentucky
Posts: 1,432
I have three tanks with the previously mentioned filters within 8 ft of where I sleep and all I hear is the water fall. You can reduce that by raising the water level. Cleaning the filter will make a big difference. Especially where the magnetic impeller spins in the motor housing. A lot of gunk gets built up there. If it wasn't washed before storing than it is most likely caked on grim causing the any motor noise. If the impeller has any nick or roughness on it, it will make a noise.
__________________

__________________
wildroseofky is offline   Reply With Quote
Old 10-04-2013, 05:16 PM   #12
Aquarium Advice Addict
 
Cactuspixie's Avatar
 
Join Date: Jan 2013
Location: Queensland Australia
Posts: 1,830
Quote:
Originally Posted by Awesomehugs420 View Post
Okay... I'm looking at it an it seems abit complex. I put it under or in the tank? And it makes no noise like trickling or loud motor noises?
Thanks by the way.
You can put it under or beside the tank. I don't have that particular model, but the sunsuns I have are great. Super silent.
If you position the spray bar to that the water gently ripples the surface you won't get any trickle noise.
You can look on YouTube for vids on how to set it up.
__________________

__________________
Cactuspixie is offline   Reply With Quote
Old 10-05-2013, 02:52 AM   #13
Aquarium Advice Apprentice
 
Awesomehugs420's Avatar
 
Join Date: Oct 2013
Location: San Antonio, TX
Posts: 26
Alright. Thanks everyone. I'll trying cleaning and replacing the part first.
__________________
Awesomehugs420 is offline   Reply With Quote
Old 10-05-2013, 09:29 AM   #14
Aquarium Advice Addict
 
Dallascowboys16's Avatar

POTM Champion
 
Join Date: Oct 2012
Location: Highlands Ranch, Co
Posts: 1,773
Yeah the aqueons tend to be super siltent so I think you must have a bust impeller shaft. Canisters are great, I upgraded my tank from an aqueon 55/75 to a fluval 306 and you can't even hear it along with te fact you have less hardware in the tank. Canisters are also thought to have superior filtration compared to hobs. Good luck with replacing the impeller.
__________________
55 gallon Planted Tank - 10 gallon Reef - 5.5 Pea Puffer
2015 AA Fantasy Football Champion
Dallascowboys16 is offline   Reply With Quote
Old 10-05-2013, 09:46 AM   #15
Aquarium Advice FINatic
 
Slade's Avatar
 
Join Date: Jan 2011
Location: Leland, NC
Posts: 527
When cleaning the impeller make sure both ends of the shaft are in the plastic bushings. If not they make a loud grinding noise. I lost one while cleaning and it was loud. I called aqueon customer service and they mailed me replacements. It's back to being quiet. Like others have said, canisters are dead silent.
__________________
Slade is offline   Reply With Quote
Old 10-05-2013, 12:30 PM   #16
Aquarium Advice Apprentice
 
Awesomehugs420's Avatar
 
Join Date: Oct 2013
Location: San Antonio, TX
Posts: 26
Would the fluval 360 for with 20gals? And do you know how much $? Or if there's a super cheap-o one? :P
Canisters sound good.
__________________
Awesomehugs420 is offline   Reply With Quote
Old 10-05-2013, 01:13 PM   #17
Aquarium Advice Addict
 
bshenanagins's Avatar
 
Join Date: Feb 2013
Posts: 1,583
Quote:
Originally Posted by Awesomehugs420 View Post
Would the fluval 360 for with 20gals? And do you know how much $? Or if there's a super cheap-o one? :P
Canisters sound good.
There is no "cheap" canister unless you go with a Sun Sun which apparently is a great no name filter for the bargain price ($50-60). The 306 is like $170. I would do a search on Craigslist the next couple days and I bet you will find a canister for $100 or less.
__________________
bshenanagins is offline   Reply With Quote
Old 10-05-2013, 03:22 PM   #18
Aquarium Advice Apprentice
 
Awesomehugs420's Avatar
 
Join Date: Oct 2013
Location: San Antonio, TX
Posts: 26
Hm. Alright thanks for the advice.
__________________
Awesomehugs420 is offline   Reply With Quote
Old 10-05-2013, 06:38 PM   #19
Aquarium Advice Apprentice
 
Awesomehugs420's Avatar
 
Join Date: Oct 2013
Location: San Antonio, TX
Posts: 26
Okay... I replaced the implerr and cleaned everything in the motor with a q-tip but it's still loud, though I have gotten rid of the trickling. I took it to the pet store and they said nothing was wrong with it so I'm going to try the sun sun...

Gl me haha.
__________________
Awesomehugs420 is offline   Reply With Quote
Old 10-05-2013, 06:40 PM   #20
Aquarium Advice Apprentice
 
Awesomehugs420's Avatar
 
Join Date: Oct 2013
Location: San Antonio, TX
Posts: 26
Quote:
Originally Posted by Cactuspixie View Post
Would the sunsun HW-603 work just as well? Maybe better?
Or would the fluval U2 be just as good?
__________________

__________________
Awesomehugs420 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.