Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-03-2012, 10:05 PM   #1
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Durso Stand Pipe Noisy

After having my tank run for about 4 months, just recently my durso stand pipe drain started making noise. It never did it before this.

It whistles every few minutes for about 10-15 seconds. It is really annoying. If you cover the vent hole on top of the pipe it stops whistling.

Along with that, you can see the water level in the sump rise slightly during the whistling. Once the whistling is done, the water level returns to normal.

Any ideas for a fix?
__________________

fort384 is offline   Reply With Quote
Old 08-03-2012, 10:23 PM   #2
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Quote:
Originally Posted by fort384
After having my tank run for about 4 months, just recently my durso stand pipe drain started making noise. It never did it before this.

It whistles every few minutes for about 10-15 seconds. It is really annoying. If you cover the vent hole on top of the pipe it stops whistling.

Along with that, you can see the water level in the sump rise slightly during the whistling. Once the whistling is done, the water level returns to normal.

Any ideas for a fix?
I would check to see if there was some build up on the float, reduction in the size of the hole may cause it to whistle, and cause it to float higher than normal allowing a faster flow of water, once it drains and the float drops back in place the flow slows back down.
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 08-03-2012, 10:38 PM   #3
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Yup that did it. Must have just been some salt buildup. Thanks!
fort384 is offline   Reply With Quote
Reply

Tags
noisy, pipe, stand, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.