Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-22-2014, 05:35 PM   #1
Aquarium Advice Newbie
 
Join Date: Jan 2014
Posts: 1
Eheim 2236 probably broken, but still hoping against hope

I have been running an Eheim 2236 for the past year in my (I think 35 gallon) tank which houses our painted turtle, Rory. Always kept up on filter maintenance pretty regularly, until about 3 months ago. Got a new job, etc, excuses excuses I know.
I went away for the weekend and came home to find no water flow whatsoever, and a low grade mechanical humming noise (different from regularly sound, what I assume is the sound of the motor running dry.) "Oh crap," thought I. Opened up the filter, tons of brown slime on the beginning ring of filtration and first layer of mechanical filtration. Obviously got clogged up and stopped pumping water while I was away.
I do a complete cleaning, put everything back together, plug it back in, and nothing. No water movement, not even noise. Nothing whatsoever. I assume the motor burned out completely.

My budget doesn't really have room for another ~$120 for a brand new one, and I've always been very happy with it and hope to not have to go with a cheaper, lower quality option.
What I'm wondering is if you guys know of anyway my filter can be salvaged? Is there a single replacement part I could possibly swap out that would fix it?
Any help is appreciated, thank you

tl;dr eheim 2236 ran dry due to me stupid, now doesn't work, makes no noise when plugged in. Repair possible or must replace?
__________________

__________________
Rory92 is offline   Reply With Quote
Old 01-23-2014, 11:50 AM   #2
Aquarium Advice Regular
 
Mokrytzki's Avatar
 
Join Date: Sep 2013
Location: Canada
Posts: 86
Did you check and clean the impeller? It may just be clogged or broken from overheating.
__________________
Mokrytzki is offline   Reply With Quote
Reply

Tags
eheim

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Short Review on Eheim Ecco 2236 GEOlson General Hardware/Equipment Discussion 0 09-26-2011 05:36 PM
Eheim 2236 canister USED broken double tap fitting mdawg75 General Hardware/Equipment Discussion 5 08-19-2011 06:02 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.