Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-02-2011, 10:20 PM   #1
Aquarium Advice FINatic
 
Fishkeeper88's Avatar
 
Join Date: Jun 2011
Location: Illinois, United states of America
Posts: 625
Eheim ECCO 2232

I recently bought a Eheim ECCO 2232 and put it on my 29 gallon tall. I bought it on sale for 36 dollars it was 129 dollars before sale. It works fine the only problem I notice is the flow is a little weak from the out take. I am wanting to know what others think about this situation. Here is the aquarium and filter.
__________________

__________________
Remember Aquascaping is not just moving stuff around, it is an art. Happy aquascaping.
Fishkeeper88 is offline   Reply With Quote
Old 12-05-2011, 05:59 AM   #2
Aquarium Advice FINatic
 
Fishkeeper88's Avatar
 
Join Date: Jun 2011
Location: Illinois, United states of America
Posts: 625
Okay so I've been watching the water get brown and now there are little organisms growing in the tank. I think I am very disappointed about the out flow of this filter. I am going to put my marineland HOB filter back on the aquarium. I'm really not fond of Ehiem filters now. Ive done some research and have found others very upset about this model year.
__________________

__________________
Remember Aquascaping is not just moving stuff around, it is an art. Happy aquascaping.
Fishkeeper88 is offline   Reply With Quote
Old 12-05-2011, 09:30 AM   #3
Aquarium Advice FINatic
 
Fishkeeper88's Avatar
 
Join Date: Jun 2011
Location: Illinois, United states of America
Posts: 625
can someone please help with some ideas?
__________________
Remember Aquascaping is not just moving stuff around, it is an art. Happy aquascaping.
Fishkeeper88 is offline   Reply With Quote
Old 12-05-2011, 11:58 AM   #4
Aquarium Advice Activist
 
Xand3r's Avatar
 
Join Date: Jun 2011
Location: Altamonte Springs, FL
Posts: 103
Quote:
Originally Posted by Fishkeeper88 View Post
Okay so I've been watching the water get brown and now there are little organisms growing in the tank. I think I am very disappointed about the out flow of this filter. I am going to put my marineland HOB filter back on the aquarium. I'm really not fond of Ehiem filters now. Ive done some research and have found others very upset about this model year.
I don't think the color of the water is related to the filter, I think that you water is turning brown and have organisms growing in it because of the wood you have. "Driftwood" releases tannings for months, so that explains the color (if you recently added the wood) and the organisms are mosquito larvae (I think). I have seen them growing when I neglect to change the water in which I'm soaking pieces of driftwood. And the only thing I can say about the output is that when you compare the output of a power filter to that of a canister, the power filter seems more potent. I hope that helps.
__________________
Xand3r is offline   Reply With Quote
Old 12-05-2011, 12:31 PM   #5
Aquarium Advice Addict
 
Join Date: Sep 2009
Location: salt lake city utah
Posts: 2,249
Send a message via MSN to abrahamavelar Send a message via Yahoo to abrahamavelar
also what i would do its clean the hoses sometimes the get clogged and also if u can fill up the bathtub and let it run for 5 minutes there and just watch it also u might need to replace the impeller if cleaning the hose didnt work
__________________
abrahamavelar is offline   Reply With Quote
Old 12-05-2011, 01:16 PM   #6
Aquarium Advice FINatic
 
Fishkeeper88's Avatar
 
Join Date: Jun 2011
Location: Illinois, United states of America
Posts: 625
I changed 50 percent of the water and it is full of tannins from the wood. I also cleaned the filter a bit. so it was the new wood afterall. thanks for the help i have never had that happen with wood.
__________________
Remember Aquascaping is not just moving stuff around, it is an art. Happy aquascaping.
Fishkeeper88 is offline   Reply With Quote
Old 12-05-2011, 01:27 PM   #7
Aquarium Advice FINatic
 
Fishkeeper88's Avatar
 
Join Date: Jun 2011
Location: Illinois, United states of America
Posts: 625
i have a question. the instructions for this model are not good. how can i avoid water shooting out of the filter cannister after i unplug the hoses? it was my first time opening it since the initial setup...
__________________
Remember Aquascaping is not just moving stuff around, it is an art. Happy aquascaping.
Fishkeeper88 is offline   Reply With Quote
Old 12-05-2011, 01:38 PM   #8
Aquarium Advice Addict
 
Join Date: Sep 2009
Location: salt lake city utah
Posts: 2,249
Send a message via MSN to abrahamavelar Send a message via Yahoo to abrahamavelar
well im not too familiar with this model but usually as ive seen the canisters have a shut of valve for both the intake and output hoses so what ull want to do is to turn the shut off valve to the off then unplug the filter and wait 1-2 minuts b4 removing that has helped me alot plus it will keep the pressure on the hose so when u connect it again it will automatically starts to fill up again
__________________
abrahamavelar is offline   Reply With Quote
Old 12-05-2011, 01:42 PM   #9
Aquarium Advice FINatic
 
Fishkeeper88's Avatar
 
Join Date: Jun 2011
Location: Illinois, United states of America
Posts: 625
ah see the instructions were misleading. it said to unplug the hoses after turning the valves off which i did but it did not say when to unplug the motor. thanks again.
__________________
Remember Aquascaping is not just moving stuff around, it is an art. Happy aquascaping.
Fishkeeper88 is offline   Reply With Quote
Old 12-05-2011, 02:46 PM   #10
Aquarium Advice Addict
 
Join Date: Sep 2009
Location: salt lake city utah
Posts: 2,249
Send a message via MSN to abrahamavelar Send a message via Yahoo to abrahamavelar
yw!!! i had a similar issue with a fluval 404 that i had and some1 told me to do that and since then it works like a champ!!!!!
__________________

__________________
abrahamavelar is offline   Reply With Quote
Reply

Tags
eheim, eheim ecco

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Short Review on Eheim Ecco 2236 GEOlson General Hardware/Equipment Discussion 0 09-26-2011 05:36 PM
eheim filter Rhino Freshwater & Brackish - Getting Started 4 09-07-2011 03:28 AM
Eheim Classic 2215 (350) Ant329 Freshwater & Brackish - General Discussion 0 08-08-2011 09:54 PM
Fluval 305 & Aquaclear 110 vs eheim 2217 mikeybabs Freshwater & Brackish - General Discussion 6 08-06-2011 01:36 AM
Leaking Eheim Pro 3 Canister Head jcahow General Hardware/Equipment Discussion 0 07-15-2011 03:14 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.