Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-25-2012, 03:49 AM   #1
Aquarium Advice Freak
 
Tipton34's Avatar
 
Join Date: Nov 2011
Posts: 355
emperor 400 LOUD!!!!

I have a brand new emperor 400 its been running 3 weeks and is extremely loud!! Any Ideas on how to fix it??
__________________

__________________
Tipton34 is offline   Reply With Quote
Old 07-25-2012, 05:01 AM   #2
Aquarium Advice Freak
 
Josh1158's Avatar
 
Join Date: Jan 2012
Location: Michigan
Posts: 209
Are the rubber caps on the ends of the propeller ? Are they in the correct spots in the filter? Some times I have to wiggle the top piece that holds the top of the propeller and the botem of the in take tube. Are there any obstructions hitting the blades?
__________________

__________________
Josh1158 is offline   Reply With Quote
Old 07-25-2012, 05:12 AM   #3
Aquarium Advice Freak
 
Josh1158's Avatar
 
Join Date: Jan 2012
Location: Michigan
Posts: 209
I did a google search and it pulled up a youtube review of it and the guy said it was kinda loud. It didnt sound any louder then normal to me. But I've fallen asleep to that noise for years.
__________________
Josh1158 is offline   Reply With Quote
Old 07-25-2012, 01:03 PM   #4
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Make sure its level in all directions.. Put a level on it to make sure. All my filters have been loud in my freshwater tanks because I never checked the level. I set up a 55 FOWLR and actually leveled the filter, quietest one yet! Just a starting point...
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 07-25-2012, 03:21 PM   #5
Aquarium Advice Freak
 
Tipton34's Avatar
 
Join Date: Nov 2011
Posts: 355
It's definitely leveled. I I tore it apart last night and jumped everything out. I think it might of had a piece of carbon in the propeller. It helped tremendously
__________________
Tipton34 is offline   Reply With Quote
Old 07-26-2012, 06:11 AM   #6
Aquarium Advice Freak
 
Josh1158's Avatar
 
Join Date: Jan 2012
Location: Michigan
Posts: 209
Sweet, im glad ya fixed it
__________________
Josh1158 is offline   Reply With Quote
Old 07-26-2012, 08:56 AM   #7
Aquarium Advice Freak
 
Tipton34's Avatar
 
Join Date: Nov 2011
Posts: 355
Ya me too
__________________

__________________
Tipton34 is offline   Reply With Quote
Reply

Tags
loud

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.