Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-21-2005, 09:27 PM   #1
Aquarium Advice Apprentice
 
Join Date: Apr 2005
Location: lakeland,FL
Posts: 22
emperor 400 question...

I've read that the bio-wheels are nitrate factories and should be taken off if used on a saltwater tank (is this true?). So, I took them off and they make this loud waterfall sound because of the spray bars. Does anyone know how to solve this problem? Oh, should I even try this since I only have 93lbs of live rock in a 125gal? I have a yellow tang, o. clown, coral beauty, and a bluestreak cleaner wrasse.
__________________

__________________
shemp22 is offline   Reply With Quote
Old 08-23-2005, 08:21 PM   #2
Aquarium Advice Apprentice
 
Join Date: Apr 2005
Location: lakeland,FL
Posts: 22
anybody...?
__________________

__________________
shemp22 is offline   Reply With Quote
Old 08-23-2005, 09:41 PM   #3
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,244
IMO I would leave them on. Do you have a sump? An Emporer400 is not enough for a 125. I have a 40 gallon refuegim on my 125. Think about a refuge for your tank and the Caerpa will take care of the nitrates.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Filter Question- Emperor 400 or Penguin 350? sabrownfl General Hardware/Equipment Discussion 7 09-04-2006 10:22 PM
Emperor 400 Question? saberry Saltwater & Reef - Getting Started 7 06-21-2004 08:26 AM
Emperor 400 Power Filter Question jmeunier General Hardware/Equipment Discussion 1 02-05-2004 01:04 PM
Question on Emperor 400?? Phiberop Saltwater Reef Aquaria 3 02-02-2004 01:25 AM
Question about Emperor 400 toddwess General Hardware/Equipment Discussion 16 10-01-2003 10:40 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.