Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-30-2006, 08:00 PM   #11
Aquarium Advice Activist
 
Join Date: Mar 2004
Location: Peshtigo, WI
Posts: 198
I just got my XP3 and set it up and was wondering if it was normal to have a definate humm to the pump. I was under the impression that these are basically silent filters and the pump on mine is quite loud if you ask me. It isn't a huge deal I just wanted to know if this is normal or if I did something wrong. The only thing I have differently is that I didn't cut the hoses yet because I am in the process of working up my plans for my new stand and am going to build shortly and I don't wanna cut them too short. If this is the problem though I could cut them and then just buy new stuff from the local hardware store when I get my new stand. TIA
__________________

__________________
tmcgee is offline   Reply With Quote
Old 01-30-2006, 08:11 PM   #12
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: georgia
Posts: 347
mine was pretty loud also. not sure if it got more quite or if i just got used to it. my remora skimmer is so loud that i cant even hear the tv.

try turning it off and tilting it from side to side to make sure that you get all the air out of it.
__________________

__________________
dorian965 is offline   Reply With Quote
Old 01-30-2006, 08:18 PM   #13
Aquarium Advice Activist
 
Join Date: Mar 2004
Location: Peshtigo, WI
Posts: 198
I think you may be correct. I was just checking it out and I noticed that there is an air pocket in it. I just wonder cuz I am just under the needed 24" mark for the distance under the water line. I wonder if there isn't enough down flow coming out of the tank to get it totally filled. Maybe until I get my stand I'll have to throw two more concrete blocks under my tank. Hmm.. Thanks so much for the quick reply though!!!
__________________
tmcgee is offline   Reply With Quote
Old 01-30-2006, 10:55 PM   #14
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
I can only hear a slight humm if I open the door to the base of the tank. With it closed, all I heas is the water flow from my Emperor 400. I don't hear my XP3 outside of the base with the door closed. And my tank is next to my bed.
__________________

__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Reply

Tags
filstar, setup, xp3

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rena Filstar xp3 StephanieNC General Hardware/Equipment Discussion 8 09-07-2009 10:29 AM
Filstar XP3 setup mark5047 General Hardware/Equipment Discussion 8 11-25-2005 10:35 PM
rena filstar xp3 dorian965 General Hardware/Equipment Discussion 2 09-18-2005 09:39 AM
Rena Filstar XP3 mrcrazypants05 General Hardware/Equipment Discussion 10 08-18-2005 06:47 AM
Rena Xp3 Filstar moejoephd General Hardware/Equipment Discussion 2 09-05-2004 01:09 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.