Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-14-2017, 07:41 PM   #1
Aquarium Advice Newbie
 
Join Date: Nov 2017
Posts: 1
Filter pumping white cloud into the tank?

Hello,

I have just replaced the sponges in the filter and now that I've plugged the filter back in and started it it has now started to pump a white cloud into the water about every two minutes.

I thought this could be cause by the bio noods so I have taken the filter apart again and rinsed them off but it is still pumping the white substance in which it never did before?

My tank is 180 litres and the filter is a Aqua One 1050 series II if that helps

Please someone help out as I am worried about the health of the fish if the filter doesn't fix itself I'm not sure what else I can do.

Thank you
__________________

__________________
Vorquai is offline   Reply With Quote
Old 11-14-2017, 09:47 PM   #2
Macro Addict
 
54seaweed's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Colorado
Posts: 7,807
let it run the white cloud is air that is trapped in the new sponge , it will stop just let it run it's course .
__________________

__________________
Save
54seaweed is offline   Reply With Quote
Old 11-15-2017, 08:04 AM   #3
Aquarium Advice Addict


 
Join Date: Jul 2017
Location: Oklahoma
Posts: 2,147
I'm not familiar with your type power filter, but regarding filter sponges, you usually don't need to replace them until they are practically falling apart.
Every filter I own is stuffed full of Fluval / A.C. foam sponges. All I do is squeeze them out into my WC bucket, used tank water, every other week.
__________________
V227 is offline   Reply With Quote
Old 11-15-2017, 02:25 PM   #4
Aquarium Advice Addict
 
Angellove78's Avatar
 
Join Date: Sep 2017
Location: Hart,mi.
Posts: 1,645
When ever I change a filter pad or anything in the filter I rinse it out pretty good idea running water and then tank water in a bowl.
__________________
Angellove78 is offline   Reply With Quote
Reply

Tags
cloud, filter, loud, pump, tan, tank, white, white cloud

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
White Spot/bump Above Eye of White Cloud Mountain Minnow Kaidonni Freshwater & Brackish - Unhealthy Fish 74 07-19-2015 03:40 PM
Second Nature Whisper Power Filter not pumping? jmack.may General Hardware/Equipment Discussion 2 06-15-2015 12:18 AM
External filter pumping air. Fenwick5439 Freshwater & Brackish - General Discussion 7 01-18-2013 02:12 PM
My penguin bio-wheel 200 filter is not pumping water? vundercoverdog General Hardware/Equipment Discussion 5 10-02-2012 10:38 PM
pumping different gasses into a fish tank? krap101 Aquaria Off-Topic 4 10-13-2006 11:22 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.