Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-03-2013, 09:33 PM   #21
Aquarium Advice Freak
 
Heavy's Avatar
 
Join Date: Feb 2013
Location: Boston
Posts: 202
Lol haha that's funny how you said it. But yeah bacterial bloom I wouldn't want that to happen. I worry to much as it is, i do not need another reason to be stressing. Lol
__________________

__________________
Heavy is offline   Reply With Quote
Old 03-04-2013, 12:20 PM   #22
Aquarium Advice Freak
 
Heavy's Avatar
 
Join Date: Feb 2013
Location: Boston
Posts: 202
Ok so I woke up this morning and this is what I saw. *sighs* my head is spinning right now
Attached Thumbnails
Click image for larger version

Name:	image-755107260.jpg
Views:	50
Size:	154.2 KB
ID:	156923  
__________________

__________________
Heavy is offline   Reply With Quote
Old 03-04-2013, 03:43 PM   #23
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by Heavy View Post
Ok so I woke up this morning and this is what I saw. *sighs* my head is spinning right now
Well that's not what i expected. Is there still particles in the water??
__________________
Ian086 is offline   Reply With Quote
Old 03-04-2013, 04:03 PM   #24
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by Ian086 View Post
Well that's not what i expected. Is there still particles in the water??
Sorry ignore that last post. I was thinking of another thread!!. Did you only add the stuffing and not remove any other media??. You did rinse it before putting it in right??
__________________
Ian086 is offline   Reply With Quote
Old 03-04-2013, 11:53 PM   #25
Aquarium Advice Freak
 
Heavy's Avatar
 
Join Date: Feb 2013
Location: Boston
Posts: 202
Quote:
Originally Posted by Ian086 View Post
Sorry ignore that last post. I was thinking of another thread!!. Did you only add the stuffing and not remove any other media??. You did rinse it before putting it in right??
Yes I did rinse it in old tank water. And I out it under my polishing pads so none floats out. An one rinsed of the sponges on the HOB filters. Did not rinse the media
__________________
Heavy is offline   Reply With Quote
Old 03-04-2013, 11:58 PM   #26
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by Heavy View Post
Yes I did rinse it in old tank water. And I out it under my polishing pads so none floats out. An one rinsed of the sponges on the HOB filters. Did not rinse the media
Does it look any better yet, from earlier???
__________________
Ian086 is offline   Reply With Quote
Old 03-05-2013, 12:07 AM   #27
Aquarium Advice Freak
 
Heavy's Avatar
 
Join Date: Feb 2013
Location: Boston
Posts: 202
Negative sir. I'm just gonna give it time. And out and order in online for the purigen and that matrix stuff. I also need to buy a test kit been using the strips. Which are not accurate if I might add. Well maybe I'm reading it wrong. Lol
__________________
Heavy is offline   Reply With Quote
Old 03-05-2013, 12:08 AM   #28
Aquarium Advice Freak
 
Heavy's Avatar
 
Join Date: Feb 2013
Location: Boston
Posts: 202
Is it an ammonia spike? How would I know?
__________________
Heavy is offline   Reply With Quote
Old 03-05-2013, 07:44 AM   #29
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
Quote:
Originally Posted by Heavy View Post
Negative sir. I'm just gonna give it time. And out and order in online for the purigen and that matrix stuff. I also need to buy a test kit been using the strips. Which are not accurate if I might add. Well maybe I'm reading it wrong. Lol
Yeah give it a few days and it'll be grand. I stripped out my canister on Sat and it was slightly cloudy until yesterday. You are reading those strips right, they are just not very accurate. API liquid freshwater master test kit(Ebay or Amazon) is what you want. A little pricey but will last ages.

Quote:
Originally Posted by Heavy View Post
Is it an ammonia spike? How would I know?
It's possible, the test kit would tell you. If it is, it should settle down pretty quick....
__________________
Ian086 is offline   Reply With Quote
Old 03-05-2013, 09:37 AM   #30
Aquarium Advice Freak
 
Heavy's Avatar
 
Join Date: Feb 2013
Location: Boston
Posts: 202
Quote:
Originally Posted by Ian086 View Post
Yeah give it a few days and it'll be grand. I stripped out my canister on Sat and it was slightly cloudy until yesterday. You are reading those strips right, they are just not very accurate. API liquid freshwater master test kit(Ebay or Amazon) is what you want. A little pricey but will last ages.

It's possible, the test kit would tell you. If it is, it should settle down pretty quick....
It's much better today. Should be looking like your tank in no time
Attached Thumbnails
Click image for larger version

Name:	image-1913274666.jpg
Views:	32
Size:	175.6 KB
ID:	157144  
__________________

__________________
Heavy is offline   Reply With Quote
Reply

Tags
fluval, fluval 405, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.