Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-16-2013, 02:36 AM   #11
Aquarium Advice Addict
 
bshenanagins's Avatar
 
Join Date: Feb 2013
Posts: 1,583
I had a 304 on a 5 gallon, talk about clean
__________________

__________________
bshenanagins is offline   Reply With Quote
Old 07-16-2013, 10:51 AM   #12
Aquarium Advice Freak
 
AC-X2's Avatar
 
Join Date: Jul 2013
Location: 'Merica
Posts: 425
Quote:
Originally Posted by bshenanagins View Post
I had a 304 on a 5 gallon, talk about clean
I'm sure
__________________

__________________
||
|_________|
AC-X2 is offline   Reply With Quote
Old 07-16-2013, 11:59 AM   #13
Aquarium Advice Freak
 
t4runnr's Avatar
 
Join Date: May 2013
Posts: 274
Quote:
Originally Posted by bshenanagins View Post
I had a 304 on a 5 gallon, talk about clean
LOL. I had a AC 30 and a Fluval 406 on a 20 gallon tall running for almost 6 months. But the canister was added to seed the media for the 55 gallon tank that I was prepping for setup.

Anyway, that 20 was ultra clear.
__________________
t4runnr is offline   Reply With Quote
Old 07-20-2013, 09:27 PM   #14
Aquarium Advice Activist
 
walklong's Avatar
 
Join Date: Jun 2013
Location: Missouri Ozarks
Posts: 101
I'll second the 'quiet' factor value. We have a Fluval 404 on a 29 (overkill, I know) and it's silent as a morgue.
__________________
walklong is offline   Reply With Quote
Old 08-22-2013, 08:26 PM   #15
Aquarium Advice Freak
 
AC-X2's Avatar
 
Join Date: Jul 2013
Location: 'Merica
Posts: 425
Quote:
Originally Posted by walklong View Post
I'll second the 'quiet' factor value. We have a Fluval 404 on a 29 (overkill, I know) and it's silent as a morgue.
I also don't have $100+ to spend on a filter
__________________
||
|_________|
AC-X2 is offline   Reply With Quote
Old 08-22-2013, 09:07 PM   #16
Aquarium Advice Activist
 
walklong's Avatar
 
Join Date: Jun 2013
Location: Missouri Ozarks
Posts: 101
I got the 404 off eBay for $40. Had to buy an o-ring for it and fabricate most of the plumbing - but I spent probably $20 - $30 to make it work: still a bargain.
__________________
walklong is offline   Reply With Quote
Old 08-22-2013, 11:18 PM   #17
Aquarium Advice Freak
 
AC-X2's Avatar
 
Join Date: Jul 2013
Location: 'Merica
Posts: 425
Quote:
Originally Posted by walklong View Post
I got the 404 off eBay for $40. Had to buy an o-ring for it and fabricate most of the plumbing - but I spent probably $20 - $30 to make it work: still a bargain.
Well, I'm fine with my AC 50 for now. But thanks for the info
__________________

__________________
||
|_________|
AC-X2 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.