Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-18-2011, 05:43 AM   #1
Aquarium Advice Apprentice
 
Join Date: Apr 2011
Posts: 19
Fluval fx5 help!

I noticed about half an hour ago that my fx5 wasnt making any noise and nothing was coming out of the output hose... I just figured it was doing its 2minute air purge thing so i went and sat down for dinner. When i checked back the filter was still not working so i unplugged it at the point and plugged it back in and it started up again... strange... has this happened to anyone else?
__________________

__________________
vonnie89 is offline   Reply With Quote
Old 04-18-2011, 07:43 AM   #2
Aquarium Advice Addict
 
HUKIT's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2009
Location: 42.2411N/88.3161W
Posts: 6,932
I know your aware of the two shutdown but did you wait the entire 2 minutes before it wouldn't restart? I'm running 3Fx5's all my modified lids since everyone was blowing microbubbles and the only media is Biomax on all three trays. This has been my only issue for over 3 years with them. Good luck and let us now if find a problem.
__________________

__________________
Those Who Lack The Courage Will Always Find A Philosophy To Justify It.

HUKIT is offline   Reply With Quote
Old 04-18-2011, 08:53 AM   #3
Aquarium Advice Apprentice
 
Join Date: Apr 2011
Posts: 19
I Left a good 15 minutes or so in between checking... It's working now without issue though. Odd.
__________________
vonnie89 is offline   Reply With Quote
Old 04-19-2011, 07:45 AM   #4
Aquarium Advice Apprentice
 
Join Date: Apr 2011
Posts: 19
It has done it again tonight.. Any ideas?
__________________
vonnie89 is offline   Reply With Quote
Old 04-19-2011, 08:13 AM   #5
Aquarium Advice Apprentice
 
Join Date: Apr 2011
Posts: 19
Turns out there were two little snails caught in the impeller!! How do I get these buggers out of my filter before this happens again?
__________________
vonnie89 is offline   Reply With Quote
Old 04-19-2011, 08:14 AM   #6
Aquarium Advice FINatic
 
Sonomakid's Avatar
 
Join Date: Jun 2009
Location: Midland MI
Posts: 879
Send a message via AIM to Sonomakid
some type of filter sock over the inlet of the filter
__________________
Sonomakid is offline   Reply With Quote
Old 04-19-2011, 08:16 AM   #7
Aquarium Advice Apprentice
 
Join Date: Apr 2011
Posts: 19
Thanks mate =)
__________________

__________________
vonnie89 is offline   Reply With Quote
Reply

Tags
fluval, fluval fx5, fx5, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fluval fx5 VonUberReefer General Hardware/Equipment Discussion 11 04-18-2010 10:04 PM
Fluval Fx5 JoshsReef General Hardware/Equipment Discussion 13 05-08-2008 12:56 PM
Fluval FX5 JoshsReef General Hardware/Equipment Discussion 18 01-17-2008 06:26 PM
Fluval FX5 JoshsReef General Hardware/Equipment Discussion 2 10-24-2007 04:03 PM
Fluval FX5 wobbles General Hardware/Equipment Discussion 4 01-22-2007 09:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.