Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-29-2014, 08:13 AM   #1
Aquarium Advice Addict
 
CCXGT's Avatar
 
Join Date: Feb 2014
Location: Liverpool, UK.
Posts: 1,090
Fluval FX6 LOUD BUZZING NOISE

I've had this FX6 set up for around 6 months now. It has always been reasonably silent (as silent as a filter that size will ever be).

However, I've just given it a clean and decided to check the pump out of curiosity.
I got out the manual and followed the instructions on taking apart and putting together the pump unit.

I set it back up on the tank and now the pump is making a HORRENDOUS buzzing noise.
What might I have done wrong?

One thing I did notice was that the O-ring between the impeller itself and the red housing isn't actually doing anything?
It's completely loose with no obvious groove to put it in.

Please help me someone!


Sent from my iPhone using Aquarium Advice
__________________

__________________
CCXGT is offline   Reply With Quote
Old 10-29-2014, 08:25 AM   #2
Aquarium Advice Addict
 
CCXGT's Avatar
 
Join Date: Feb 2014
Location: Liverpool, UK.
Posts: 1,090
Oh never mind...

I got it working...

It seems that you need to do everything twice before it works with this FX6...


Sent from my iPhone using Aquarium Advice
__________________

__________________
CCXGT is offline   Reply With Quote
Old 10-29-2014, 08:30 AM   #3
Aquarium Advice Addict
 
CCXGT's Avatar
 
Join Date: Feb 2014
Location: Liverpool, UK.
Posts: 1,090
It's also now almost COMPLETELY silent...

Really irritating how things work out like that..


Sent from my iPhone using Aquarium Advice
__________________
CCXGT is offline   Reply With Quote
Old 10-29-2014, 11:09 AM   #4
Aquarium Advice Freak
 
CoronaBlue's Avatar
 
Join Date: Aug 2014
Location: Idaho
Posts: 402
Glad you got it working.
__________________
CoronaBlue is offline   Reply With Quote
Reply

Tags
fluval, loud, noise, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluval Fx6 or Eheim Ultra G160Pro 3 J1Time General Hardware/Equipment Discussion 4 02-20-2014 02:00 PM
Fluval FX6, how to go about this beast Zimmanski Freshwater & Brackish - Planted Tanks 23 08-04-2013 02:24 PM
Fluval FX6 Chev13696 General Hardware/Equipment Discussion 34 04-24-2013 11:15 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.