Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-27-2011, 07:38 AM   #1
Aquarium Advice Addict
 
dudeofrude's Avatar
 
Join Date: Feb 2011
Location: Grimsby, Uk
Posts: 1,128
fluval u1 problem

My fluval u1 keeps clogging up and all but stopping every few days. All i have to do to correct it is a open the top and pull the sponge a little then it goes instantly back to full power. Its almost like the sponge get sucked down onto the fan or something? Is this a common problem with the u1?
__________________

__________________
dudeofrude is offline   Reply With Quote
Old 12-27-2011, 02:27 PM   #2
Aquarium Advice Addict
 
dudeofrude's Avatar
 
Join Date: Feb 2011
Location: Grimsby, Uk
Posts: 1,128
Bump
__________________

__________________
dudeofrude is offline   Reply With Quote
Old 12-27-2011, 07:20 PM   #3
Aquarium Advice Addict
 
dudeofrude's Avatar
 
Join Date: Feb 2011
Location: Grimsby, Uk
Posts: 1,128
Nobody had this issue then?
__________________
dudeofrude is offline   Reply With Quote
Old 12-28-2011, 09:00 AM   #4
Aquarium Advice Activist
 
The Editor's Avatar
 
Join Date: Jan 2011
Location: Bath, UK
Posts: 147
Hi!

Sorry I've not been on line for a few months so haven't seen your post until just now..

I've had the exact same problem with the U1. I found regular removal and squeezing out of the sponge works.. For me it was a build up of crud within the sponge causing the issue. So when I did my weekly PWC I'd take the sponge out and give it a quick squeeze in the bucket of waste water, the flip it over and pop it back in.

I ended up buying a load of biorings from eBay and using them as well as the sponge in my U1. I cut a vertical slice about 1cm thick from the middle of the sponge, where the apex of the arch is. Then dropped a load of biorings in the resulting gap.. This gave course mechanical scrubbing on the inlet (sponges), and lose packed biomedia directly above the pump inlet so it doesn't get clogged any more...

Like this:
__________________
The Editor is offline   Reply With Quote
Old 12-28-2011, 10:03 AM   #5
Aquarium Advice Addict
 
dudeofrude's Avatar
 
Join Date: Feb 2011
Location: Grimsby, Uk
Posts: 1,128
That's a great idea! Do you think it would work if i cut maybe an inch off the bottom and used a few bio rings as 'stilts' to keep the sponge away from the fan?
__________________
dudeofrude is offline   Reply With Quote
Old 12-28-2011, 10:21 AM   #6
Aquarium Advice Activist
 
The Editor's Avatar
 
Join Date: Jan 2011
Location: Bath, UK
Posts: 147
That was my first revision of the design!

I just crammed a load of biorings in the bottom and squeezed the sponge on top. This worked but wasn't ideal. The biorings lifted the sponge above the bottom openings in the sides of the filter, exposing the biorings to the water straight away. I noticed most of the water bypassed the sponge and went straight through the rings (path of least resistance..). This lead to loads more clogging in the rings, and generally more crud making it's way through to the impeller...

It's so annoying when you consider how good the U2, U3, and U4 are that the baby of the family just doesn't cut it!

Feel free to try a few configurations.. I found as long as there's nothing directly on or blocking the impeller inlet it'll work well.. Often after I've put the rings back in between the sponges I flip the media basket (lid on!) and poke about through the hole in the bottom to make sure the suction path is well clear..

As a bonus having two half sponges makes media changes safer, you only change one half-sponge at a time. Retains well over 50% of the bacterial colony so minimal risk to your stock. You can see in my pic the sponge on the left is more discoloured, left is 12 months old right is about 6 months old.
__________________

__________________
The Editor is offline   Reply With Quote
Reply

Tags
fluval, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is the Fluval surface skimmer compatible with the larger Fluval FX5? Togliat General Hardware/Equipment Discussion 1 12-02-2011 01:52 AM
Smooth Tubing On My Fluval? CleverBs Freshwater & Brackish - General Discussion 4 09-18-2011 11:28 PM
AquaTech vs AquaClear vs Fluval Vol4Ever General Hardware/Equipment Discussion 10 08-15-2011 10:05 PM
fluval filters user404 Freshwater & Brackish - General Discussion 3 07-22-2011 08:53 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.