Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-08-2013, 04:42 PM   #1
Aquarium Advice Apprentice
 
Join Date: Jul 2013
Posts: 10
Unhappy heat

I have 90 gallon M/C tank and the heater is offI have 2 power heads and 1 power head that also put supplied air into the tank, 110 hob and Fluval FX6 . The tank temp 80.6 and no heat on .The house is kept a 71 degs. and I have turn off each unit to see what causing the heat. I'm lost Need help
__________________

__________________
Murr is offline   Reply With Quote
Old 08-08-2013, 04:46 PM   #2
Aquarium Advice Freak
 
Demonknight's Avatar
 
Join Date: Mar 2011
Location: Wa., USA
Posts: 399
is it catching any sunlight?
__________________
Demonknight is offline   Reply With Quote
Reply

Tags
eat, heat

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.