Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-02-2013, 09:53 PM   #21
member
 
Join Date: Jul 2013
Location: North carolina
Posts: 2,783
Would it be safe to but in live rock and live sand? Or should i wait?
__________________

__________________
Fishman007 is offline   Reply With Quote
Old 12-03-2013, 10:39 AM   #22
Aquarium Advice Activist
 
Join Date: Oct 2013
Location: Kentucky
Posts: 148
I believe that I may have a solution for you. When you put the heater in the tank, make sure that both suction cups are on the label at the top of the heater. They can't be touching the glass, well the glass without a label. Try that and tell me what happens.
__________________

__________________
Abiduwhabi is offline   Reply With Quote
Old 12-03-2013, 05:11 PM   #23
member
 
Join Date: Jul 2013
Location: North carolina
Posts: 2,783
Quote:
Originally Posted by Abiduwhabi View Post
I believe that I may have a solution for you. When you put the heater in the tank, make sure that both suction cups are on the label at the top of the heater. They can't be touching the glass, well the glass without a label. Try that and tell me what happens.
Ok let me give it a try
__________________
Fishman007 is offline   Reply With Quote
Old 12-03-2013, 06:16 PM   #24
member
 
Join Date: Jul 2013
Location: North carolina
Posts: 2,783
Still doesnt work...
__________________
Fishman007 is offline   Reply With Quote
Old 12-03-2013, 06:22 PM   #25
Aquarium Advice Activist
 
Join Date: Oct 2013
Location: Kentucky
Posts: 148
I'm very surprised by that. I've had three and they would all make a loud popping noise when heating unless the clamps were at the very top of the j
Glass tube.

In that case I would try to get in touch with the company.
__________________
Abiduwhabi is offline   Reply With Quote
Old 12-03-2013, 06:45 PM   #26
member
 
Join Date: Jul 2013
Location: North carolina
Posts: 2,783
Quote:
Originally Posted by Abiduwhabi View Post
I'm very surprised by that. I've had three and they would all make a loud popping noise when heating unless the clamps were at the very top of the j
Glass tube.

In that case I would try to get in touch with the company.
Can you send me a pic of yours? I didnt really understand what you mean... Should it be like this? I didnt try this btw...

Click image for larger version

Name:	image-4054525604.jpg
Views:	36
Size:	152.7 KB
ID:	210419
__________________
Fishman007 is offline   Reply With Quote
Old 12-03-2013, 06:48 PM   #27
Aquarium Advice Activist
 
Join Date: Oct 2013
Location: Kentucky
Posts: 148
Yes, just like that
__________________
Abiduwhabi is offline   Reply With Quote
Old 12-03-2013, 06:55 PM   #28
member
 
Join Date: Jul 2013
Location: North carolina
Posts: 2,783
Quote:
Originally Posted by Abiduwhabi View Post
Yes, just like that
Seems to be working! Many thanks!!!! Any idea why it makes the noise when its on the other end? Again thanks soooooo much! And thanks to all of you that helped out!

Big relief that i dont have to go buy another 45$ heater
__________________
Fishman007 is offline   Reply With Quote
Old 12-03-2013, 07:54 PM   #29
Aquarium Advice Activist
 
Join Date: Oct 2013
Location: Kentucky
Posts: 148
I have no idea, I just know it works. Lol
__________________
Abiduwhabi is offline   Reply With Quote
Old 12-03-2013, 08:05 PM   #30
member
 
Join Date: Jul 2013
Location: North carolina
Posts: 2,783
Quote:
Originally Posted by Abiduwhabi View Post
I have no idea, I just know it works. Lol
Yeah it works for sure! Again, amy thanks!

EDIT: many thanks lol
__________________

__________________
Fishman007 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.