Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-10-2004, 02:58 AM   #1
Aquarium Advice Apprentice
 
Join Date: Jun 2004
Location: Orange County, CA
Posts: 40
HELP! Filter stopped working!

I have an Aquaclear filter for my 10 gal FW.
I just went to change the media... unplugged it, made the changes and filled it with water.... plugged it back in and nothing!!
It's not the outlet, it's the pump.
So here it is midnite with no backups.... what do I do?
Will my fish be ok? If so, for how long?
Do I need to keep stirring the water?
I have a blue dwarf gourami, a platty and an oto.
HELP!
__________________

__________________
techiegirl is offline   Reply With Quote
Old 08-10-2004, 03:01 AM   #2
Aquarium Advice Apprentice
 
Join Date: Jul 2004
Location: SC
Posts: 19
Send a message via AIM to raceguy333
if you are talking about the aquaclear 20 power filter, the same thing happens to my top fin 60 sometimes. all you have to do is pull up the intake tube and impeller and rub the place where the impeller sits... its like the magnet gets gunk between it and the wall and doesnt work as well. works well enough to keep running, but not to start up.
__________________

__________________
raceguy333 is offline   Reply With Quote
Old 08-10-2004, 03:21 AM   #3
Moderator Emeritus
 
Menagerie's Avatar
 
Join Date: Jan 2004
Location: Vancouver, WA
Posts: 13,233
Clean the impeller and the area in which it sits and it will probably start right up. If not, your fish will be fine. For extra safety, aim a fan over the water, so ripples appera on the surface.
__________________

Menagerie is offline   Reply With Quote
Old 08-10-2004, 03:45 AM   #4
Aquarium Advice Apprentice
 
Join Date: Jun 2004
Location: Orange County, CA
Posts: 40
It worked it worked!!!!!!!!
Thank you guys soooooooo much!!!!
Now I can go to sleep in peace!
Have a great night!!
__________________
techiegirl is offline   Reply With Quote
Old 08-10-2004, 04:23 AM   #5
God of primitive fishes
 
Toirtis's Avatar
 
Join Date: Dec 2003
Location: Calgary, Alberta, Canada
Posts: 8,179
Send a message via MSN to Toirtis Send a message via Yahoo to Toirtis
Now make sure to fully clean the impeller and impeller well at least once monthly. When I had my shop, I had dozens of peopl bring in 'broken' AquaClears that were just mucky...a quick cleaning, and they worked like new.
__________________
G. A. Christian Bilou, Herpetologist
Founder/Director, Reptile Rescue Alberta
Past-President, Calgary Aquarium Society
www.calgaryaquariumsociety.com
Toirtis is offline   Reply With Quote
Old 08-12-2004, 01:05 AM   #6
Aquarium Advice Regular
 
Join Date: May 2004
Location: British Columbia, Canada
Posts: 97
I do weekly water changes on both my 10g and 20g tanks, both of which have AquaClears. I have trouble starting them up almost every time, and have had a problem since day one. I have to either 'flick' them with my finger, unplug and replug several times, or most often, empty them out again, unscrew the impeller and blow on it. It's a total pain in the butt, and I've heard AQ's are famous for this problem which is why some people won't use them. They are so user-friendly, so I put up with it, but I plan on contacting Hagen and asking them what their problem is!
__________________
Aquafriend is offline   Reply With Quote
Old 08-12-2004, 01:42 AM   #7
Aquarium Advice Regular
 
Join Date: Jul 2004
Location: West Virginia
Posts: 83
Mine turned off while my dad was watching my tank, he went and bought a whisper *groans*, you just have to keep the motor clean....I probably should have warned him about that, would have saved him 20 bucks
__________________
10 gal planted FW
2 adult Silver Lyretail Mollies
1 "juvenlie" male molly
many, many baby mollies
1 small clown loach (~2-2.5", returning to LFS in august)
newaridiar is offline   Reply With Quote
Old 08-13-2004, 02:38 AM   #8
God of primitive fishes
 
Toirtis's Avatar
 
Join Date: Dec 2003
Location: Calgary, Alberta, Canada
Posts: 8,179
Send a message via MSN to Toirtis Send a message via Yahoo to Toirtis
Quote:
Originally Posted by Aquafriend
I've heard AQ's are famous for this problem which is why some people won't use them.
Only AC minis....and only after at least some minor 'gunking-up'....your filters sound like their impeller shafts may not be sitting true.
__________________

__________________
G. A. Christian Bilou, Herpetologist
Founder/Director, Reptile Rescue Alberta
Past-President, Calgary Aquarium Society
www.calgaryaquariumsociety.com
Toirtis is offline   Reply With Quote
Reply

Tags
filter

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Penguin Filter Completely Stopped Working - Cycling Tank Twoapennything Freshwater & Brackish - General Discussion 17 02-07-2010 11:35 AM
Light Stopped working jibboo General Hardware/Equipment Discussion 15 06-24-2009 10:57 AM
CF light stopped working...can i fix it? PITT General Hardware/Equipment Discussion 1 12-07-2008 12:28 PM
Help! Filter stopped working (Eclipse 5g) wingspantt General Hardware/Equipment Discussion 6 01-03-2008 08:45 PM
Eclipse 3 stopped working swanandmokashi Freshwater & Brackish - General Discussion 5 11-11-2004 09:48 AM







» Photo Contest Winners







Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Aquarium News Delivered to your Email!

Stay up-to-date with Aquarium News in your inbox!

unsusbcribe at anytime with one click

Close [X]