Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-09-2006, 11:17 PM   #1
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
Help with ph controller....

It's time for cleaning, and I soaked the probe in the cleaning solution, then went to the 7.0 solution. Read 7.3, so I recalibrated it to 7.0. Then I went to the distilled white vinegar, and it was almost 4.0. Then, when I tried adjusting the slope, it would only go down to 3.4. Wouldn't turn any more. Is my probe bad? Or could I be doing something wrong? How often do the probes need to be replaced? I've only had this one since March.
__________________

__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Old 09-17-2006, 08:28 PM   #2
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
bump...

Still not working correctly...
__________________

__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Old 09-18-2006, 08:57 PM   #3
Aquarium Advice Freak
 
Join Date: Mar 2005
Location: Indiana
Posts: 477
Probe shouldn't be bad. I would wonder more about the quality of the buffers. Might want to invest in some additional buffers and try again, if still no luck sounds like time to return to sender if an option.
__________________
Lepomis is offline   Reply With Quote
Old 09-18-2006, 09:13 PM   #4
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
I could try new buffers, but here's the thing. The distilled vinegar I used was a brand new bottle, unopened. Also, when I calibrate to 7.0, and place the probe in the tank, it reads 6.4. Then I use the AP test kit, and the color is roughly 6.4, maybe 6.5 at the most. So I know it's correct at the tank. It's just that I can't calibrate the slope for some reason.
__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Reply

Tags
controller

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ph controller, yes or no? Acronuts General Hardware/Equipment Discussion 1 06-25-2009 09:01 PM
Which Controller??? nanonick4710 General Hardware/Equipment Discussion 3 06-09-2008 09:03 PM
pH controller TNfish Freshwater & Brackish - Planted Tanks 6 11-16-2006 12:06 AM
p.h. controller Shmeeb Freshwater & Brackish - General Discussion 8 01-17-2006 09:43 PM
Ph Controller hforney Freshwater & Brackish - General Discussion 3 01-03-2005 12:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.