Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-23-2015, 02:12 PM   #11
Aquarium Advice Activist
 
Manic Fury's Avatar
 
Join Date: Oct 2013
Location: Menomonie,Wisconsin
Posts: 110
Quote:
Originally Posted by IllusionX View Post
Weird. But the way the media fit inside and water flow has to go up and down between the media doesn't seem to help, especially if something sits out of place. Have you tried to spin the impeller with your finger to see if it gets caught in something?

If all fail, I'd suggest getting an Aquaclear HOB instead of a cheap inexpensive filter.
I have tried this. It seems to be working just fine. Today is my Water Change day so before I clean out the tank I'm going to break down the entire filter and clean as much as I can around the impeller. I'll check it again to see if anything is caught in the housing.

I'll report my results when I finish doing so. I'm thinking (if nothing else seems wrong) that the motor might be going out. Could be wrong.

Also, I do have a brand new filter that I got for Christmas. It's the Aqueon Quietflow 55/75 filter. But since I have a 30G Long tank, the intake tube is too long. I posted a thread about that earlier and found out that cutting the tube with a hacksaw would work. Or building a custom PVC intake would work also. Need to do a little DIY to get it to work. I'll do all that if I can't get this stupid thing to work.
__________________

__________________
Manic Fury is offline   Reply With Quote
Old 04-23-2015, 04:16 PM   #12
Aquarium Advice Addict
 
Join Date: Apr 2015
Location: Kingsport, TN
Posts: 1,175
One of the cheap hobs on my little tank done this, took it apart and found a clump of java moss inside the intake tube :doh:
__________________

__________________
PassengerTN is offline   Reply With Quote
Old 04-23-2015, 04:39 PM   #13
Aquarium Advice FINatic
 
Join Date: Mar 2015
Posts: 551
I'm fine filtering at the intake, so large debris would never get in there...
__________________
IllusionX is offline   Reply With Quote
Old 04-24-2015, 06:32 PM   #14
Aquarium Advice Activist
 
Manic Fury's Avatar
 
Join Date: Oct 2013
Location: Menomonie,Wisconsin
Posts: 110
I took apart my filter and cleaned out everything. Checked the impeller and it's housing and nothing seemed to be blocking it. I cleaned my tank and refilled. Turned on the filter and it seems to be working fine again.

But this has happened before. It works fine and then starts trickling again. Hopefully it will maintain it's flow but if not. I'm just gonna have to start working on my new filter that won't fit and get it to do so.
__________________

__________________
Manic Fury is offline   Reply With Quote
Reply

Tags
filter, hob, hob filter, problem

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HoB filter or HOB Refugium JoTwice Saltwater Reef Aquaria 17 10-03-2013 04:27 PM
Problems, problems, problems!!!! theseainside Saltwater Reef Aquaria 5 02-21-2013 02:23 PM
HOB Filter vs HOB Refugium cerulean_blue Saltwater Reef Aquaria 3 07-01-2012 11:50 PM
Need Advice... HOB Skimmer and HOB Filter ferchoz Saltwater & Reef - Getting Started 5 07-15-2009 04:35 PM
HOB Skimmer vs HOB Refugium w/skimmer DaveBeaty General Hardware/Equipment Discussion 0 02-06-2005 02:23 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.