Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-03-2010, 05:21 PM   #1
Aquarium Advice Regular
 
Join Date: Aug 2009
Location: New Jersey
Posts: 72
HQI bulbs supposed to buzz.....

or do I have a bad fixture? Its a Current Sunpod hqi 2 x 150. I tried 2 different types of bulbs and they both make a buzzing noise.
__________________

__________________
tdubrow is offline   Reply With Quote
Old 12-03-2010, 05:47 PM   #2
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
is there a cooling fan in your fixture? make sure that's not come loose and that's what's causing the noise.

If your ballast is buzzing, that's probably not good news.
__________________

__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 12-03-2010, 06:12 PM   #3
Aquarium Advice Regular
 
Join Date: Aug 2009
Location: New Jersey
Posts: 72
Quote:
Originally Posted by neilanh View Post
is there a cooling fan in your fixture? make sure that's not come loose and that's what's causing the noise.

If your ballast is buzzing, that's probably not good news.
Yeah, I already took both fans out to see if that was the problem. Still buzzing. I guess the ballasts are bad? Figures
__________________
tdubrow is offline   Reply With Quote
Reply

Tags
bulb, bulbs, hqi

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help me id my supposed maingano Dan_Forbz Cichlid Discussion 2 06-15-2010 09:06 AM
150 WATT HQI REEFSTAR - LOW PROFILE HQI METAL HALIDE SYSTEM GlitcH General Hardware/Equipment Discussion 1 04-27-2006 10:29 AM
This isn't supposed to work so well. dskidmore Freshwater & Brackish - Planted Tanks 3 11-18-2005 09:42 AM
Is Haitian LR really supposed to the the best? zenn Saltwater Reef Aquaria 8 07-28-2005 11:22 PM
Plant bulbs.. pre packaged bulbs that grow plants... Mudfrog Freshwater & Brackish - Planted Tanks 4 12-16-2004 11:06 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.