Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-11-2006, 09:23 PM   #1
Aquarium Advice FINatic
 
Join Date: Dec 2004
Location: Nebraska
Posts: 697
JBJ auto top off...need help

Believe it or not, i'm confused about my new ATO system. I got the JBJ unit and hooked it up, set up the floats and turned it on. It seemed to work fine the first time but I've got some issues with it:

1. No sound. The instructions say and "audible" sound should be played when the pump is activated to fill the sump. But i get no such sound when the pump is activated

2. I'm in "mode B", which is the mode with the two floats in the same holding area. Yet, the pump seems to be pretty inconsistant. It will come on when the top float sensor is activated when it's not supposed to come on until the bottom one is activated too.

3. I have tried testing the system by syphoning out water until both sensors(top and bottom) have been activated, and then it seems to fill it up correctly. But still no sound



It's not that close to my return pump which has a magnet that could interfier, so i don't think it's that. Also, i've positioned the floats the right side up so i don't think it's that. Anyone have one of these that can help me out?
__________________

__________________
75g reef
zenn is offline   Reply With Quote
Old 03-13-2006, 11:29 AM   #2
Aquarium Advice FINatic
 
Join Date: Dec 2004
Location: Nebraska
Posts: 697
I figured out the problem! The manufacturer has the sensor port labels switched. Basically, sensor 1 should be plugged into the port labeled "sensor 2" and vise versa for the other sensor. So now that i did that, the ato works great. Still no sound but i think that may be because they turned it off at the factory because many people complain about the sound and ask how you turn it off.

Hope this helps out someone else that has the same problem down the road.
__________________
75g reef
zenn is offline   Reply With Quote
Reply

Tags
auto, auto top off, jbj

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
auto feeder/auto-top off drip? pspiegel Saltwater & Reef - Getting Started 13 12-14-2006 09:33 AM
Auto Top Off two11devan Saltwater Reef Aquaria 2 08-31-2006 12:37 AM
auto top off batfire Saltwater & Reef - Getting Started 1 12-15-2005 11:26 AM
Auto Top-Off got bait? General Hardware/Equipment Discussion 2 11-12-2004 01:24 PM
Auto top off... gooyferret Saltwater Reef Aquaria 5 09-20-2003 03:46 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.