Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-26-2012, 06:20 PM   #11
Aquarium Advice Freak
 
Join Date: Jan 2008
Location: Naperville Il
Posts: 369
Did not have pictures . Today I started all over again. I checked wires inside as much as I vould without taking everything apart. Looks ok.. then I took bylo out and checked both ends ( sockets). One where I saw little smoke, looked yellowish, other ok. I took send paper and with little piece cleaned that socket. I saw little porcelain piece fell. Checked old bulb , it was a live from old bulb. I put new bulb and it works!!!!!! Because that littlevpice was stock there new bulb did not make right connection and could not fire up?!?! Now when everything is clean, bulb qorks... Is that make sense? Couldl that be a reason. Fixture works. But is it safe? What you guys think?
__________________

__________________
artur is offline   Reply With Quote
Old 08-26-2012, 07:10 PM   #12
Aquarium Advice Addict
 
CorallineAlgae's Avatar
 
Join Date: Apr 2012
Location: Louisiana
Posts: 3,115
Quote:
Originally Posted by artur
Did not have pictures . Today I started all over again. I checked wires inside as much as I vould without taking everything apart. Looks ok.. then I took bylo out and checked both ends ( sockets). One where I saw little smoke, looked yellowish, other ok. I took send paper and with little piece cleaned that socket. I saw little porcelain piece fell. Checked old bulb , it was a live from old bulb. I put new bulb and it works!!!!!! Because that littlevpice was stock there new bulb did not make right connection and could not fire up?!?! Now when everything is clean, bulb qorks... Is that make sense? Couldl that be a reason. Fixture works. But is it safe? What you guys think?
That's exactly what I thought it was in my first post. Sounded like an issue with the socket making connection with the bulb. That's the BEST possible problem to have with a light fixture. It's way more common than people often realize.

Yes, it should be perfectly safe to use as long as the wiring and socket are not damaged. You could change out the socket if your comfortable doing it. It was hard to tell what exactly happened from your post. Was the porcelain piece from your old bulb? If so then all is good. If it's from a chipped socket it should be replaced (very easy to do). Either way, you rock for getting it running again. Great job!!!
__________________

__________________
CorallineAlgae is offline   Reply With Quote
Old 08-26-2012, 07:35 PM   #13
Aquarium Advice Freak
 
Join Date: Jan 2008
Location: Naperville Il
Posts: 369
Quote:
Originally Posted by CorallineAlgae View Post
That's exactly what I thought it was in my first post. Sounded like an issue with the socket making connection with the bulb. That's the BEST possible problem to have with a light fixture. It's way more common than people often realize.

Yes, it should be perfectly safe to use as long as the wiring and socket are not damaged. You could change out the socket if your comfortable doing it. It was hard to tell what exactly happened from your post. Was the porcelain piece from your old bulb? If so then all is good. If it's from a chipped socket it should be replaced (very easy to do). Either way, you rock for getting it running again. Great job!!!
Yes, that little piece was from old bulb. Socket looks ok, just that metal part is little yellow from that little shortage when bulb did not make good conection. I guess I live it or should i replace it...Thank you very much for all your help. I really appreciate it. Thank-you.
__________________
artur is offline   Reply With Quote
Old 08-26-2012, 08:52 PM   #14
Aquarium Advice Addict
 
CorallineAlgae's Avatar
 
Join Date: Apr 2012
Location: Louisiana
Posts: 3,115
Quote:
Originally Posted by artur

Yes, that little piece was from old bulb. Socket looks ok, just that metal part is little yellow from that little shortage when bulb did not make good conection. I guess I live it or should i replace it...Thank you very much for all your help. I really appreciate it. Thank-you.
You're so welcome. I'm glad I was able to help a little. Your socket is probably fine. No need to replace it. It's a relief to hear that it was something so minor. That's a VERY nice light fixture. Glad you don't need to get another one.

I'll have to check and see if you have any pictures of your tank posted next time I go on the PC.
__________________

__________________
CorallineAlgae is offline   Reply With Quote
Reply

Tags
light, question

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.