Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-28-2012, 11:54 AM   #1
Aquarium Advice Freak
 
stone1269's Avatar
 
Join Date: Nov 2011
Posts: 336
lighting problems

I just bought a 6ft hood from my lfs I don't need the hood I only needed the light set up but it runs off a ballast and I'm clueless about them I plug it up and one of the bulbs only cums on for a split sec the other does nothing is it the bulbs the ballast or am i doing sumthin wrong there is no on/off switch so idk wat to do here is the set up an the ballast sum1 plz help

Click image for larger version

Name:	ForumRunner_20120228_105353.jpg
Views:	48
Size:	29.8 KB
ID:	79604



Click image for larger version

Name:	ForumRunner_20120228_105414.jpg
Views:	49
Size:	34.1 KB
ID:	79605
__________________

__________________
stone1269 is offline   Reply With Quote
Old 02-28-2012, 12:55 PM   #2
Aquarium Advice Activist
 
Join Date: Mar 2011
Location: High Point NC
Posts: 168
Bring it back.
__________________

__________________
chagoi is offline   Reply With Quote
Old 02-28-2012, 12:57 PM   #3
AA Team Emeritus
 
Join Date: Jun 2005
Location: Whitby, Ont,Canada
Posts: 2,755
It could be something as simple as poor contact in the end caps. Was this bought as a new unit? Are the tubes new? You should return it.
__________________
Join a fish club. Don't have one in your area? Start one.
BillD is offline   Reply With Quote
Old 02-28-2012, 01:00 PM   #4
Aquarium Advice Freak
 
stone1269's Avatar
 
Join Date: Nov 2011
Posts: 336
No its off someone's trade in I only paid 20 bucks I had a friend tell me to jus buy a new ballast so I'm headin to home depot now lol
__________________
stone1269 is offline   Reply With Quote
Old 02-29-2012, 12:37 AM   #5
Aquarium Advice Freak
 
stone1269's Avatar
 
Join Date: Nov 2011
Posts: 336
Well apparently the ballast I have is from another planet because no one I've talked to ghastly ever seen it before I'm so freakin agrivated
__________________
stone1269 is offline   Reply With Quote
Old 02-29-2012, 12:37 AM   #6
Aquarium Advice Freak
 
stone1269's Avatar
 
Join Date: Nov 2011
Posts: 336
Has* lol
__________________

__________________
stone1269 is offline   Reply With Quote
Reply

Tags
light, lighting

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pH problems and cyanobacteria ErinMcG Freshwater & Brackish - Getting Started 14 03-01-2012 12:45 AM
Lighting-or why we do what we do.... debisbooked Freshwater & Brackish - Planted Tanks 29 02-29-2012 12:32 AM
Lighting question Mab2000 Freshwater & Brackish - Planted Tanks 1 02-28-2012 12:10 PM
37Gal Medium/Low light plant lighting fixture xCitrol Freshwater & Brackish - Planted Tanks 6 02-28-2012 01:00 AM
Refugium Lighting need input !! rafatoy General Hardware/Equipment Discussion 6 02-27-2012 05:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.