Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-30-2005, 11:08 AM   #1
Aquarium Advice Regular
 
Join Date: May 2004
Location: Minnesota
Posts: 53
My new "Marineland Emperor Filter 200" in very noi



http://www.marineland.com/products/c...filtersnew.asp

I just bought this filter and the "water noise" is crazy, its coming from the wheel. Water gets turned around the wheel, then falls off wand splashes down. Its kind of hard to explain. The instruction book says its normal and it show go away in 2 days, once the bio-wheel gets fully saturated.

Well is been 1.5 days and its still loud.
Does anybody else have this filter? Will the noise get better?
__________________

__________________
jawzforlife is offline   Reply With Quote
Old 11-30-2005, 03:04 PM   #2
Aquarium Advice Regular
 
Join Date: Oct 2005
Location: Texas
Posts: 61
I have the Penguin 150 and mine did the same thing for a couple of days. Adjusting the water level helped quite a bit until the bio-wheel got through the "break-in" period. Now I don't hear it at all as long as the water level is high enough. HTH!
__________________

__________________
TXFish is offline   Reply With Quote
Old 11-30-2005, 05:52 PM   #3
Aquarium Advice Regular
 
Join Date: May 2004
Location: Minnesota
Posts: 53
Okay, so just let it run, and eventually it will quiet down.
__________________
jawzforlife is offline   Reply With Quote
Old 12-01-2005, 12:35 PM   #4
Aquarium Advice Regular
 
Join Date: May 2004
Location: Minnesota
Posts: 53
well I'm on day 3, and its still super loud.

Any idea how long it will take to quiet down?
__________________
jawzforlife is offline   Reply With Quote
Old 12-01-2005, 02:20 PM   #5
Aquarium Advice Regular
 
Join Date: Oct 2005
Location: Texas
Posts: 61
Check your water level.......if it's a mechanical noise, make sure your impeller housing is fitted correctly in the filter box, and check to be sure nothing is blocking the impeller from rotating. Also, make sure the biowheel is seated correctly.
__________________
TXFish is offline   Reply With Quote
Old 12-01-2005, 02:25 PM   #6
Aquarium Advice Apprentice
 
Join Date: Sep 2005
Location: Cheshire, CT
Posts: 45
It'll never go away unless your water level is really high... like almost to the tippy top of the tank (you know, when you get a meniscus near the corners from the water touching the edge ridges). I find when I lose just a 1/4 inch of water that it starts to splash -- and this is after several months of usage.

Now I have an AquaClear 50 and it is amazingly quiet. There is zero noise unless I happen to get a piece of sand stuck in the impeller.
__________________
20 gallon long, setup September 2005. 4 juvenile Malawi ciclids (two Kenyi, two unidentified). 1 small Synodontis Ocellifer catfish.

Water parameters as of November 05, 2005:
P.H. 8.0, Ammonia 0, Nitrites 0, Nitrates 20.

Vote for Aquarium Advice

Visit the chat room for live help!
fprintf is offline   Reply With Quote
Old 12-04-2005, 01:24 AM   #7
Aquarium Advice Regular
 
Join Date: May 2004
Location: Minnesota
Posts: 53
its not mechanical noise or noise from water coming out og the "exit spout" in to a lower water level tank,

its noise from the water falling off the bio-wheel.

I got it on Monday and it is now Saturday. the noise has gone down a little bit, but it is still there.
__________________
jawzforlife is offline   Reply With Quote
Old 12-04-2005, 01:42 AM   #8
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
I have the Emperor 280 and the Emperor 400. There will always be the sound of water flowing. To me it's soothing. After a couple days it did quiet down some, but you will always have the sound of flowing water.
__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Old 12-04-2005, 01:43 AM   #9
Aquarium Advice Addict
 
Lonewolfblue's Avatar
 
Join Date: Jul 2005
Location: Wenatchee, WA
Posts: 8,435
Send a message via ICQ to Lonewolfblue Send a message via Yahoo to Lonewolfblue
Also, the fuller the tank, the quieter it is. How full is the tank?
__________________
55G Filstar XP3 - 16" Fire Eel
75G Medium Planted - Filstar XP3 Low Light - Established Feb 2006
Lonewolfblue is offline   Reply With Quote
Old 12-06-2005, 04:35 PM   #10
Aquarium Advice Regular
 
Join Date: May 2004
Location: Minnesota
Posts: 53
I just talked to the pet store and she said that since I dont have any fish in the tank yet there isnt "stuff" on the bio-wheel. and she said once I add fish, the wheel splashing should quitet down.

And as asked above, I've tried the water level and differant levels and still have the same sounds, be see what i wrote above and that might be my problem.
__________________

__________________
jawzforlife is offline   Reply With Quote
Reply

Tags
filter, marineland

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Duckweed" (Lemna Minor) and "Water Spangles" (Salvinia Minima) floating plants jackdaniel Archive 3 09-28-2009 11:16 AM
"Cycle" product by marineland help son2fu Freshwater & Brackish - Getting Started 14 12-07-2006 06:01 PM
Marineland Emperor Filter 400 leak caliskier Freshwater & Brackish - General Discussion 3 10-24-2006 01:06 AM
Has anyone seen the new and "improved" Emperor? severum mama General Hardware/Equipment Discussion 2 09-27-2006 07:32 PM
"Frag" - "Barter"/"Trade" for OmarD Archive 1 11-26-2003 12:14 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.