Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-10-2012, 12:50 PM   #1
Aquarium Advice Regular
 
Join Date: May 2011
Location: nonya :)
Posts: 84
Angry My penguin bio-wheel 200 filter is not pumping water?

My penguin bio-wheel 200 filter is not pumping water?

I've read this is a common problem but this is driving me insane! It's brand new but when i installed it i read it has to be primed so i filled it up then plugged it in, nothing. The empeller is making a rattling noise. So i tried lowering th water in the tank, nothing. I tryed manually primimng it by letting the empeller spin and adding water to it and at first i thought it was working cause water came flowing but then it would just reverse, all the water went out the intake tube. Can anyone please help me all the filters ive had in the past were self priming. I'm about to throw it agaisnt a wall, i need to begin cycling my tank ASAP.
__________________

__________________
vundercoverdog is offline   Reply With Quote
Old 03-10-2012, 01:26 PM   #2
Aquarium Advice Freak
 
xtra51's Avatar
 
Join Date: Mar 2012
Location: Ohio
Posts: 291
Is the tube that holds the impeller all the way down in the filter?
__________________

__________________
xtra51 is offline   Reply With Quote
Old 03-10-2012, 02:13 PM   #3
Aquarium Advice Addict
 
Reygan2's Avatar



Tank of the Month Award
 
Join Date: Jul 2011
Location: Western NC
Posts: 1,655
I have the same filter on one of my tanks. +1, make sure the intake tube is positioned correctly, and I actually pumped mine up and down a couple of times and that made it work (?). I have no idea why, but you could try it. I have an AC 70 on standby. I figured I'd let the marineland wear out first.
__________________
Reygan2 is offline   Reply With Quote
Old 03-10-2012, 04:51 PM   #4
Aquarium Advice Apprentice
 
Jenn27's Avatar
 
Join Date: Mar 2012
Posts: 34
Quote:
Originally Posted by Reygan2 View Post
I have the same filter on one of my tanks. +1, make sure the intake tube is positioned correctly, and I actually pumped mine up and down a couple of times and that made it work (?). I have no idea why, but you could try it. I have an AC 70 on standby. I figured I'd let the marineland wear out first.
Yep....air tends to get trapped in there. Mine does it just about every time I have to shut them down for water changes. Just take the intake tube and move it up and down, and push it snugly down inside the pump. It should start up in under a minute. I love my Penguins!
__________________
Jenn27 is offline   Reply With Quote
Old 03-10-2012, 10:52 PM   #5
Aquarium Advice Addict
 
boadams87's Avatar
 
Join Date: Jan 2012
Location: Kershaw SC
Posts: 1,702
Quote:
Originally Posted by vundercoverdog
My penguin bio-wheel 200 filter is not pumping water?

I've read this is a common problem but this is driving me insane! It's brand new but when i installed it i read it has to be primed so i filled it up then plugged it in, nothing. The empeller is making a rattling noise. So i tried lowering th water in the tank, nothing. I tryed manually primimng it by letting the empeller spin and adding water to it and at first i thought it was working cause water came flowing but then it would just reverse, all the water went out the intake tube. Can anyone please help me all the filters ive had in the past were self priming. I'm about to throw it agaisnt a wall, i need to begin cycling my tank ASAP.
Just lift the tube and then push back down in it.
__________________
boadams87 is offline   Reply With Quote
Old 10-02-2012, 10:38 PM   #6
Aquarium Advice Apprentice
 
Join Date: Oct 2012
Posts: 10
Thanks to all who responded to the OP. This is exactly the info I needed. Worked like a charm. Thanks so much.
__________________

__________________
AquaticDreamer is offline   Reply With Quote
Reply

Tags
bio, bio-wheel, eel, filter, penguin

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a 55g with a coral beauty angel nic16510 Saltwater Fish Only & FOWLR 10 03-10-2012 09:02 PM
Reef aquarium is eletricuting me Sqasnatch Saltwater Reef Aquaria 59 03-10-2012 08:26 PM
Sponge Filter Question Laser Freshwater & Brackish - Getting Started 1 03-10-2012 12:25 PM
Nitrate in tap water twoodrough Freshwater & Brackish - General Discussion 16 03-10-2012 11:41 AM
My 40 gallon build. ccross Freshwater & Brackish - General Discussion 5 03-10-2012 11:30 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.