Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-29-2011, 05:03 PM   #1
Aquarium Advice Addict
 
fishfanatic's Avatar
 
Join Date: Apr 2011
Posts: 2,030
my tetra air pump is having some problems...

I bought this air pump about a year ago, it has worked great! But a while ago it would only work for the first few minutes of turning it on then the bubble pressure would go way down (hardly any bubbles at all). I took it apart and I noticed a slot in the black rubber (I don't know what to call it). I will post a picture and maybe someone can tell me if those slots are suppose to be there. Thanks!
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20110729_140239.jpg
Views:	111
Size:	62.4 KB
ID:	45722   Click image for larger version

Name:	ForumRunner_20110729_140332.jpg
Views:	115
Size:	62.3 KB
ID:	45723  

__________________

__________________
Fishfanatic 90 gallon build
fishfanatic is offline   Reply With Quote
Old 07-30-2011, 12:53 PM   #2
Aquarium Advice Apprentice
 
Join Date: May 2011
Location: Zanesville, Ohio
Posts: 37
That one diaphragm looks torn. I'd see if you can find a replacement.

My Tetra air pump did the same thing about a month ago. I was able to find parts at the lfs. Very simple to fix...
__________________

__________________
kjbuente is offline   Reply With Quote
Old 07-30-2011, 12:57 PM   #3
Aquarium Advice Addict
 
fishfanatic's Avatar
 
Join Date: Apr 2011
Posts: 2,030
Quote:
Originally Posted by kjbuente
That one diaphragm looks torn. I'd see if you can find a replacement.

My Tetra air pump did the same thing about a month ago. I was able to find parts at the lfs. Very simple to fix...
I have taken that diaphragm off and I am trying to silicone it. (I bet it only lasts a few minutes) I am going to see if the tetra website has them. Thanks for your help!
__________________
Fishfanatic 90 gallon build
fishfanatic is offline   Reply With Quote
Old 07-30-2011, 01:05 PM   #4
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,410
You need a new one. Silicone is just going to temporarily hold I'm sure. I'd be willing to bet they are very cheap... and if this is running something important, like a sponge filter, I wouldn't trust it to keep my fish alive without replacing it.
__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Old 07-30-2011, 01:13 PM   #5
Aquarium Advice Apprentice
 
Join Date: May 2011
Location: Zanesville, Ohio
Posts: 37
I agree with mfdrookie516, I cost me less than $5 to purchase replacements. I would just start looking for replacements....
__________________
kjbuente is offline   Reply With Quote
Old 07-30-2011, 02:09 PM   #6
Aquarium Advice Addict
 
fishfanatic's Avatar
 
Join Date: Apr 2011
Posts: 2,030
Quote:
Originally Posted by mfdrookie516
You need a new one. Silicone is just going to temporarily hold I'm sure. I'd be willing to bet they are very cheap... and if this is running something important, like a sponge filter, I wouldn't trust it to keep my fish alive without replacing it.
I ordered a repair kit for $5
Thanks!
__________________
Fishfanatic 90 gallon build
fishfanatic is offline   Reply With Quote
Old 08-04-2011, 11:44 PM   #7
Aquarium Advice Addict
 
fishfanatic's Avatar
 
Join Date: Apr 2011
Posts: 2,030
I got my repair kit in the mail today for the air pump. And let me tell you, this pump works like a dream now! Thank you so much! You guys/gals just saved me $25. Thanks again!
__________________
Fishfanatic 90 gallon build
fishfanatic is offline   Reply With Quote
Old 08-05-2011, 04:43 PM   #8
Aquarium Advice Addict
 
Join Date: Jan 2006
Location: Cumberland, MD
Posts: 2,444
Is that the Whisper 100 blue dome pump? I picked up a used one a while back, replaced the torn diaphragm, and it only held up a short time. After replacing it twice in a couple months I bought an AP300, and now have several of those running my tanks. I have a couple of the older style whisper double outlet air pumps that have worked great for many years, no clue what the problem is with the 100.
__________________
toddnbecka is offline   Reply With Quote
Old 08-05-2011, 04:49 PM   #9
Aquarium Advice Addict
 
fishfanatic's Avatar
 
Join Date: Apr 2011
Posts: 2,030
Quote:
Originally Posted by toddnbecka
Is that the Whisper 100 blue dome pump? I picked up a used one a while back, replaced the torn diaphragm, and it only held up a short time. After replacing it twice in a couple months I bought an AP300, and now have several of those running my tanks. I have a couple of the older style whisper double outlet air pumps that have worked great for many years, no clue what the problem is with the 100.
It is a whisper 60 pump. And it is ok if it only lasts a short time because I wont be using it for very long. I use it on occasion for a QT. That is too bad that they didn't make it with good parts...
__________________
Fishfanatic 90 gallon build
fishfanatic is offline   Reply With Quote
Old 08-05-2011, 06:18 PM   #10
Aquarium Advice Addict
 
Join Date: Jan 2006
Location: Cumberland, MD
Posts: 2,444
It's not the parts, just something about the design that kills one of the diaphragms; it was always the same side that ripped.
__________________

__________________
toddnbecka is offline   Reply With Quote
Reply

Tags
air, air pump, pump, tetra

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Betta with tetra and glow fisg xwesx1978 Freshwater & Brackish - General Discussion 6 07-26-2011 05:55 PM
Submersible pump for external use rasbora General Hardware/Equipment Discussion 6 07-21-2011 12:49 AM
Submersible pump issues Guindoza Freshwater & Brackish - General Discussion 1 07-19-2011 11:27 PM
Refugium pump question Dpaulmann General Hardware/Equipment Discussion 8 07-11-2011 11:18 AM
white mouth neon tetra +very fat bloated black tetra andrew davies Freshwater & Brackish - Unhealthy Fish 13 07-05-2011 07:37 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.