Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-08-2011, 07:27 PM   #1
Aquarium Advice Freak
 
Red44's Avatar
 
Join Date: Jan 2011
Posts: 353
need help!!

My eshopps psk-100h pump keeps buzzing is somtimes clicks I have to keep it off now untill I can find a soultion I'm not how to fix this could some one help
__________________

__________________
Red44 is offline   Reply With Quote
Old 09-08-2011, 08:24 PM   #2
Aquarium Advice Freak
 
Red44's Avatar
 
Join Date: Jan 2011
Posts: 353
I tried to clean the pump and it stop buzzing but now it stop making foam it won't go past the middle it's like it's not strong now
__________________

__________________
Red44 is offline   Reply With Quote
Old 09-08-2011, 10:12 PM   #3
Aquarium Advice Freak
 
Red44's Avatar
 
Join Date: Jan 2011
Posts: 353
Anyone have experience with this skimmer? Thxs
__________________
Red44 is offline   Reply With Quote
Old 09-08-2011, 10:19 PM   #4
Aquarium Advice Addict
 
carey's Avatar

POTM Champion
 
Join Date: Feb 2011
Location: Deltona, Florida
Posts: 20,962
I have an eshopps psk 150 but have not had any issues with yet. It's quiet and works just fine so far. All I can think of is the air tube is clogged or the skimmer isnt adjusted correctly by the long grey tube it has for adjusting.
__________________
180g Reef - 60g Rimless Reef -90G FOWLR- 125g Malawi Cichlids- 40b REEF- 34g Fresh Planted-working on- 20L FOWLR- working on
I have a mix of many different saltwater fish amongst my tanks, but I love my Tangs most of all.
carey is offline   Reply With Quote
Old 09-08-2011, 11:13 PM   #5
Aquarium Advice Freak
 
Red44's Avatar
 
Join Date: Jan 2011
Posts: 353
Thxs for the reply it looks like it's something with not geting air but the tube clear
__________________
Red44 is offline   Reply With Quote
Old 09-08-2011, 11:27 PM   #6
Aquarium Advice Addict
 
carey's Avatar

POTM Champion
 
Join Date: Feb 2011
Location: Deltona, Florida
Posts: 20,962
Sometimes my filter sock gets in the way of the intake, not sure if you have a similar setup. My skimmer is inside my first chamber kinda cockeyed and sideways. I;ve also noticed after i do a pwc sometimes I have to readjust the skimmer. Not sure why but it has happened. I just adjust and leave it for a few hours and give it time to work. If not I repeat.
__________________
180g Reef - 60g Rimless Reef -90G FOWLR- 125g Malawi Cichlids- 40b REEF- 34g Fresh Planted-working on- 20L FOWLR- working on
I have a mix of many different saltwater fish amongst my tanks, but I love my Tangs most of all.
carey is offline   Reply With Quote
Old 09-09-2011, 07:37 AM   #7
Aquarium Advice Freak
 
Red44's Avatar
 
Join Date: Jan 2011
Posts: 353
Okthxs mines hob version ill leave it running for a few hours to see if it pulls the water cause it looks like it's struggleing to pull the water throw
__________________
Red44 is offline   Reply With Quote
Old 09-09-2011, 06:31 PM   #8
Aquarium Advice Freak
 
Red44's Avatar
 
Join Date: Jan 2011
Posts: 353
I might of found what's making the problem I took the pump off and let it run in a bucket of veinger after 20 mins there was a clog of cat hair coming out of the air line tube I'm going to leave it in the bucket for a few more hours hopfully that was the problem
__________________
Red44 is offline   Reply With Quote
Old 09-09-2011, 06:36 PM   #9
Aquarium Advice Addict
 
carey's Avatar

POTM Champion
 
Join Date: Feb 2011
Location: Deltona, Florida
Posts: 20,962
I thought that might be it. Stupid air hose. Time to keep the cat AWAY from the tank. LOL
__________________
180g Reef - 60g Rimless Reef -90G FOWLR- 125g Malawi Cichlids- 40b REEF- 34g Fresh Planted-working on- 20L FOWLR- working on
I have a mix of many different saltwater fish amongst my tanks, but I love my Tangs most of all.
carey is offline   Reply With Quote
Old 09-09-2011, 06:55 PM   #10
Aquarium Advice Freak
 
Red44's Avatar
 
Join Date: Jan 2011
Posts: 353
Ya I wish I had lid I'll be seting up the skimmer in an hour and hopefully it will work
__________________

__________________
Red44 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.