Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-07-2005, 12:06 AM   #1
Aquarium Advice Apprentice
 
Join Date: Sep 2005
Location: SYDNEY, AUSTRALIA
Posts: 23
Newbie - Filter Problem

Hi people,

My dad bought a 115gallon tank 2 years ago and he recently decided to have me maintain the fish tank.

I got heaps of questions to ask, but I'll take it step by step...

I have a mini reef (sump/trickle filter - whatever you call it) using a RIO Hyperflow 26HF pump (1600g/h).

My problem is that the water flow pumping into the aquarium is faster than the water being pumped out. I'm always having to adjust the flow via the shut off valves.

Does anyone else have this problem? How can I fix this so that I don't have to adjust the valves everyday?

I've included few photo..
Attached Images
File Type: jpg aquarium_012.jpg (45.7 KB, 37 views)
File Type: jpg aquarium_011_149.jpg (47.5 KB, 35 views)
File Type: jpg aquarium_001_383.jpg (118.9 KB, 37 views)
__________________
usaco is offline   Reply With Quote
Reply

Tags
filter

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
jad powerheads problem(newbie) shellyandsteve General Hardware/Equipment Discussion 1 11-03-2009 07:44 PM
Newbie from South Australia with a problem sharz Freshwater & Brackish - Unhealthy Fish 2 05-19-2009 10:03 AM
Newbie with a problem cmjentinger Freshwater & Brackish - Getting Started 14 05-06-2009 09:03 AM
Newbie sump problem Vettin2nite General Hardware/Equipment Discussion 10 11-13-2005 10:09 AM
Newbie Hornwart problem BlazerFRS Freshwater & Brackish - Planted Tanks 3 09-08-2005 10:48 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.