Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-28-2011, 11:02 PM   #1
Aquarium Advice FINatic
 
Join Date: May 2011
Location: Arizona
Posts: 746
No filtration. Please help.

My filter for my tank is not sucking in water, I'm pretty sure its spinning the impeler but I'm not sure. Its a Marineland, Penguin 200 Bio-Wheel Power Filter.
__________________

__________________
I CAME BACK TO CONTINUE TO SEVER THE CORD
Esoteric Backbone is offline   Reply With Quote
Old 05-28-2011, 11:13 PM   #2
Aquarium Advice Addict
 
Deckape's Avatar
 
Join Date: Mar 2011
Posts: 1,567
Is the filter media clogged? I have Aquaclear. Have you tried reseating the impeller? I am sure you have but just asking. Do you have a backup?
__________________

__________________
Smile, it makes folks think that you're up to something.

http://www.aquariumadvice.com/forums...ml#post1456422
Deckape is offline   Reply With Quote
Old 05-28-2011, 11:15 PM   #3
Aquarium Advice Addict
 
Deckape's Avatar
 
Join Date: Mar 2011
Posts: 1,567
Did it lose prime? Did you try filling it up with tankwater?
__________________
Smile, it makes folks think that you're up to something.

http://www.aquariumadvice.com/forums...ml#post1456422
Deckape is offline   Reply With Quote
Old 05-28-2011, 11:20 PM   #4
Aquarium Advice FINatic
 
Join Date: May 2011
Location: Arizona
Posts: 746
I've tried filling it with water, I've tried tanking the impellar out. The media isn't clogged. I do not have a back up plan, and I'm not able to buy a new filter for a couple of more hours, no transportation
__________________
I CAME BACK TO CONTINUE TO SEVER THE CORD
Esoteric Backbone is offline   Reply With Quote
Old 05-28-2011, 11:31 PM   #5
Aquarium Advice Addict
 
Deckape's Avatar
 
Join Date: Mar 2011
Posts: 1,567
Quote:
Originally Posted by GrimmGoby
I've tried filling it with water, I've tried tanking the impellar out. The media isn't clogged. I do not have a back up plan, and I'm not able to buy a new filter for a couple of more hours, no transportation
Ok, you have an air pump? Turn it wide open and prepare to do water changes if the parameters get out of wack. When you get a new filter be prepared to transfer over your old filter media. Oh by the way, keep your old media in a baggie with tank water to keep the beneficial bacteria well hydrated. What is your tank size and any more info you're willing to share will help us help you...
__________________
Smile, it makes folks think that you're up to something.

http://www.aquariumadvice.com/forums...ml#post1456422
Deckape is offline   Reply With Quote
Old 05-28-2011, 11:33 PM   #6
Aquarium Advice Addict
 
Deckape's Avatar
 
Join Date: Mar 2011
Posts: 1,567
Does anyone have any experience with Marine Land filters?????
__________________
Smile, it makes folks think that you're up to something.

http://www.aquariumadvice.com/forums...ml#post1456422
Deckape is offline   Reply With Quote
Old 05-28-2011, 11:40 PM   #7
Aquarium Advice FINatic
 
Join Date: May 2011
Location: Arizona
Posts: 746
I have two air pumps, and there in with the Goldfish, I also have a power head in with the tank.
__________________
I CAME BACK TO CONTINUE TO SEVER THE CORD
Esoteric Backbone is offline   Reply With Quote
Old 05-28-2011, 11:42 PM   #8
Aquarium Advice Addict
 
Deckape's Avatar
 
Join Date: Mar 2011
Posts: 1,567
Quote:
Originally Posted by GrimmGoby
I have two air pumps, and there in with the Goldfish, I also have a power head in with the tank.
What size is your tank?
__________________
Smile, it makes folks think that you're up to something.

http://www.aquariumadvice.com/forums...ml#post1456422
Deckape is offline   Reply With Quote
Old 05-28-2011, 11:46 PM   #9
Aquarium Advice FINatic
 
Join Date: May 2011
Location: Arizona
Posts: 746
Not 100% sure, but I belive its a 92gl. My friend isn't to sure, he doesn't remember and I pretty much adopted it because he works too much to take care of it.
__________________
I CAME BACK TO CONTINUE TO SEVER THE CORD
Esoteric Backbone is offline   Reply With Quote
Old 05-28-2011, 11:48 PM   #10
Aquarium Advice Freak
 
Join Date: May 2011
Location: tampa
Posts: 331
Might be a little late but I have experience with these filters I would try piling the impeller out and take a q tip or 5 and clean out the inside where the magnet gos it gets gunk in it sometimes and clean the impeller shaft then put a little bit of water in and plug it in after u install just the impeller and see if it's spinning if it is put it back together and prime the filter then stick the media back in
__________________

__________________
thras is offline   Reply With Quote
Reply

Tags
filtration

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New filtration Gsxrownr General Hardware/Equipment Discussion 2 05-21-2011 10:33 PM
filtration m-man Cichlid Discussion 10 08-22-2008 10:55 PM
Need filtration help please 30searay Freshwater & Brackish - Planted Tanks 4 07-21-2008 12:24 AM
Filtration issues, or lack-there-of filtration... penelope Freshwater & Brackish - Getting Started 9 03-02-2008 08:22 PM
Enough filtration??? Chipie Freshwater & Brackish - General Discussion 1 03-03-2007 12:52 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.