Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-04-2014, 07:08 PM   #1
Aquarium Advice FINatic
 
Pleco1415's Avatar
 
Join Date: Dec 2013
Posts: 506
Noisy Aquaclear

I have a noisy Aquaclear 50 HOB filter and the impeller is making a rattling sound. I have tried putting Vaseline on the impeller but it just wares off after a couple hours. Click image for larger version

Name:	ImageUploadedByAquarium Advice1388876933.809468.jpg
Views:	112
Size:	207.5 KB
ID:	215185
__________________

__________________
Pleco1415 is offline   Reply With Quote
Old 01-05-2014, 01:06 AM   #2
Aquarium Advice FINatic
 
Pleco1415's Avatar
 
Join Date: Dec 2013
Posts: 506
I have noticed the aquaclear is more quiet without the lid does anyone one else notice that?
__________________

__________________
Pleco1415 is offline   Reply With Quote
Old 01-05-2014, 10:47 AM   #3
Aquarium Advice Freak
 
nathanden's Avatar
 
Join Date: Jan 2013
Posts: 390
yes I noticed this as well I just kept it off
__________________
nathanden is offline   Reply With Quote
Old 01-05-2014, 12:50 PM   #4
Aquarium Advice Freak
 
Join Date: Jul 2013
Location: Gulf Breeze, Florida
Posts: 408
Quote:
Originally Posted by Pleco1415 View Post
I have noticed the aquaclear is more quiet without the lid does anyone one else notice that?
*************
Yes. I have to leave the lid off ..... some people tape it down ...... which you may want to do when guests come over
I have the same problem with my FluvalC3.

As for the impeller, my aquaclear50 came out of the box silent. On the other hand, my FluvalC3 made a horrible rattling noise for the first three weeks but it went away by itself and is now completely silent.

I would think these top of the line filters - both made by Hagen - would not suffer from such ridiculous flaws.

Here is my thread when I had the problem:

Two days of FluvalC3 are enough .. Best quiet filter?

The advice I got was correct. It will go away .... just be patient !!!!!!!
__________________
Paul1792 is offline   Reply With Quote
Old 01-05-2014, 01:18 PM   #5
Aquarium Advice FINatic
 
Join Date: Sep 2013
Posts: 595
Quote:
Originally Posted by Paul1792 View Post
*************
Yes. I have to leave the lid off ..... some people tape it down ...... which you may want to do when guests come over
I have the same problem with my FluvalC3.

As for the impeller, my aquaclear50 came out of the box silent. On the other hand, my FluvalC3 made a horrible rattling noise for the first three weeks but it went away by itself and is now completely silent.

I would think these top of the line filters - both made by Hagen - would not suffer from such ridiculous flaws.

Here is my thread when I had the problem:

Two days of FluvalC3 are enough .. Best quiet filter?

The advice I got was correct. It will go away .... just be patient !!!!!!!
My fluval c3 is dead silent... With and without the lid on. I cannot tell that it is running except for the water flowing out of it hitting the water in the tank
__________________
1998golfer is offline   Reply With Quote
Old 01-05-2014, 01:25 PM   #6
Aquarium Advice Activist
 
Join Date: Sep 2013
Posts: 114
Quote:
Originally Posted by Pleco1415 View Post
I have noticed the aquaclear is more quiet without the lid does anyone one else notice that?
Agree I thought mine was loud, removed the lid and now it's silent
__________________
Antler is offline   Reply With Quote
Old 01-05-2014, 09:02 PM   #7
Aquarium Advice FINatic
 
Pleco1415's Avatar
 
Join Date: Dec 2013
Posts: 506
Can someone tell me if there is any special way to make the motor on these silent
__________________
Pleco1415 is offline   Reply With Quote
Old 01-05-2014, 09:29 PM   #8
Aquarium Advice Freak
 
Join Date: Jul 2013
Location: Gulf Breeze, Florida
Posts: 408
Quote:
Originally Posted by Pleco1415 View Post
Can someone tell me if there is any special way to make the motor on these silent
It's normally not the motor ..... it's the impeller. It's luck of the draw. Most are silent from day one, a great number you just have to live through the misery of it for up to a month, and a few are simply defective and must be replaced. As I noted in my prior link .... the manufacturing tolerances & standards at the Hagen plants are pathetic. Why make a 20% defective product?

Every one of these that leave the plant (probably in China?), should be tested for sound in water. It would add all of 5 minutes to the assembly process.

If Toyota had this poor quality control on its engines, the Camry would be last on the sales charts instead of first.
__________________
Paul1792 is offline   Reply With Quote
Old 01-05-2014, 10:57 PM   #9
Aquarium Advice Addict
Community Moderator
 
Fresh2o's Avatar



Tank of the Month Award
 
Join Date: Jun 2012
Location: Northern Virginia
Posts: 11,815
I had a brand new noisy AC50. Tried all sorts of things but nothing worked. I already had an AC50 running in the tank that was silent so I swapped the impellers. Both are now very quiet. Not dead silent but quiet. Perhaps you can get another impeller. Just a suggestion.
__________________
I am an ALGAE farmer.
Terms of Service | Community Rules | FresH2O's Planted Tank | Fresh2o's Shrimp Tank
Fresh2o is online now   Reply With Quote
Old 01-05-2014, 11:14 PM   #10
Aquarium Advice Addict
 
Join Date: Nov 2012
Location: Kentucky
Posts: 1,432
I second replacing the impeller. My aquaclear got noisy when the impeller broke a blade. I have a Whisper 40 that was noisy from the first time I turned it on. I finally just replaced the impeller and now it is quiet. Replacing the impeller is the cheapest way to go.
__________________

__________________
wildroseofky is offline   Reply With Quote
Reply

Tags
aquac, aquaclear, clear, noisy

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.