Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-04-2013, 04:39 PM   #1
Aquarium Advice Newbie
 
Join Date: Jan 2013
Location: Worthing
Posts: 4
Noisy fluval 406

Hi
I have just fitted a new fluval 406 in my new 250l tank. It is very noisy. A very loud hum even with the cabinet door closed. Definitely not whisper quiet. I had quite a bit of trouble priming it. It was nothing like the instructions, it was not easy. I had to eventually fill up the filter and then prime it without the tubes in then when completely full prime it some more then turned it on. Any ideas on why it is so loud. It is a bit like white noise and loud hum.
Thank you.
__________________

__________________
Annerbc is offline   Reply With Quote
Old 02-04-2013, 04:44 PM   #2
Aquarium Advice Addict
 
Hholly's Avatar
 
Join Date: Oct 2011
Location: Central Indiana
Posts: 3,090
Wow, that doesn't sound right. Are you sure you got it put together correctly?could the impeller cover be on wrong?
__________________

__________________
Hholly is offline   Reply With Quote
Old 02-04-2013, 04:52 PM   #3
AA Team Emeritus
 
Join Date: Oct 2006
Posts: 6,070
Yeah mine is dead quiet from a foot or more away. I had some problems priming mine but starting over seemed to help. It took a really long time for it to completely fill up the canister. Once it was filled (you could hear it trickling into the canister) I flipped the switch and it came to life.

Haven't really had any noises to troubleshoot on mine so can't really help.
__________________
meegosh is offline   Reply With Quote
Old 02-04-2013, 05:00 PM   #4
Aquarium Advice Addict
 
Ian086's Avatar


 
Join Date: Nov 2012
Location: Drogheda, Ireland
Posts: 3,096
I don't use fluval's, but do have canisters. It might be trapped air, have you tried gently shaking it side to side...I had the same issue with my Tetratec..
__________________
Ian086 is offline   Reply With Quote
Old 02-05-2013, 04:00 PM   #5
Aquarium Advice Newbie
 
Join Date: Jan 2013
Location: Worthing
Posts: 4
Noisy fluval 406

Hi
Thank you for the relpies. I have primed the pump over the course if the day and shook it a d tipped it and loads of Air bubbles come out. It has got a bit quieter so I shall keep going.
__________________
Annerbc is offline   Reply With Quote
Old 02-05-2013, 04:15 PM   #6
Aquarium Advice FINatic
 
Karay's Avatar
 
Join Date: Dec 2012
Location: Sarnia, ON, Canada
Posts: 646
My 206 made a hum for a day or so until the impeller got a film on it. Now it's silent and can't tell if its working
__________________

__________________
Karay is offline   Reply With Quote
Reply

Tags
fluval, fluval 406, noisy, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.