Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-10-2005, 12:33 PM   #1
Aquarium Advice FINatic
 
Join Date: Jul 2003
Location: Dallas, TX, USA
Posts: 507
Send a message via ICQ to Gauge Send a message via Yahoo to Gauge
Protein skimmer not burping much out

Hi, guys... it's been a while.

I have an AquaC EV180 with a Mag 5 on my tank. It seems to be working, except it doesn't burp anything out. At first I was noticing a serious lack of the rushing air sound I'm used to. It turned out that the air intake valve was gummed up. I've resolved that issue, and the bubbles are flowing like mad. However, I get nothing in the collection cup, it seems. What should I do? There's not a lot to adjust (the valve where water exits the skimmer and the air intake valve).

Thanks in advance.
__________________

__________________
- Gauge

92-gallon corner tank, 100lbs of LR, 140lbs of sand, 250watt 10,000K MH, 110watts of actinic PCs, Mag 7 return, custom refugium, AquaC EV180 w/ Mag 5

Female lyretail anthias, eyelash blenny, tomato clown, saddleback clown, firefish goby, 2 sand-sifting stars
Gauge is offline   Reply With Quote
Old 06-10-2005, 06:48 PM   #2
Aquarium Advice Addict
 
Join Date: May 2005
Location: Piedmont, NC
Posts: 4,580
Does it have enough water in it? Try closing the valve a little and see if it makes a difference. How old is it? What is your SG? FYI I have a EV1000
__________________

__________________
*The fact that no one understands you doesn't make you an artist.
*If guns kill people...Spoons make Michael Moore fat.
Brenden is offline   Reply With Quote
Old 06-10-2005, 07:15 PM   #3
Aquarium Advice FINatic
 
Join Date: Jul 2003
Location: Dallas, TX, USA
Posts: 507
Send a message via ICQ to Gauge Send a message via Yahoo to Gauge
The SG is about 1.0205-1.021. It seems to have plenty of water in it. It's about a year old at this point.
__________________
- Gauge

92-gallon corner tank, 100lbs of LR, 140lbs of sand, 250watt 10,000K MH, 110watts of actinic PCs, Mag 7 return, custom refugium, AquaC EV180 w/ Mag 5

Female lyretail anthias, eyelash blenny, tomato clown, saddleback clown, firefish goby, 2 sand-sifting stars
Gauge is offline   Reply With Quote
Old 06-10-2005, 09:06 PM   #4
Aquarium Advice Addict
 
Join Date: Mar 2004
Posts: 5,832
Send a message via Yahoo to quarryshark
Did you clean the skimmer lately? Especially the neck leading to the collection cup.
__________________
quarryshark is offline   Reply With Quote
Old 06-10-2005, 09:24 PM   #5
Aquarium Advice Addict
 
Join Date: May 2005
Location: Piedmont, NC
Posts: 4,580
This is probably a stupid question but have you checked your water to see if the skimmer is doing its job? Maybe your fish are constipated
__________________
*The fact that no one understands you doesn't make you an artist.
*If guns kill people...Spoons make Michael Moore fat.
Brenden is offline   Reply With Quote
Old 06-10-2005, 09:32 PM   #6
Aquarium Advice Addict
 
Join Date: Oct 2004
Location: NJ
Posts: 2,111
What's your Alk?
__________________
Phyllis

Join the NJ Reef Club Today! Saving the world's reefs one living room at a time!
MACNA XXI Atlantic City, NJ September 25-27, 2009
Phyl is offline   Reply With Quote
Old 06-10-2005, 09:38 PM   #7
Aquarium Advice Addict
 
Join Date: May 2005
Location: Piedmont, NC
Posts: 4,580
I just read through my owners manual some and also did some online reading. On paper it looks like it a flow problem since your air intake was recently cleaned maybe there is not enough water flow etc. Of course everything looks good on paper until you try it.
__________________
*The fact that no one understands you doesn't make you an artist.
*If guns kill people...Spoons make Michael Moore fat.
Brenden is offline   Reply With Quote
Old 06-11-2005, 04:29 PM   #8
Aquarium Advice Addict
 
Join Date: Dec 2003
Location: Nebraska, USA
Posts: 6,703
seems like when I really clean my cup, or if its been dry, teh bubbles don't travel up it properly...they break too soon. after a few days of 'break in' it works like it should.

just a thought...
__________________

__________________
Former advisor and planted tank geek...life's moved on though.
malkore is offline   Reply With Quote
Reply

Tags
protein, protein skimmer, skimmer

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
***FOR SALE*** RedSea Prizm Skimmer PROTEIN SKIMMER mike3epanda Archive 0 09-08-2007 09:47 PM
RedSea Prizm Skimmer PROTEIN SKIMMER *TRADE* mike3epanda Archive 0 09-08-2007 09:44 PM
xp2, burping? justrelax General Hardware/Equipment Discussion 5 12-09-2006 10:55 PM
FS: AquaC Remora Protein Skimmer w/ Skimmer Box (USED) jmh2536 Archive 1 07-26-2006 02:45 PM
Coralife Super Skimmer Needle Wheel Protein Skimmer roka64 General Hardware/Equipment Discussion 1 06-20-2006 07:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.