Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-13-2011, 01:09 PM   #1
Aquarium Advice Freak
 
Join Date: Apr 2004
Location: LUBB. TEXAS
Posts: 356
pump motor

The pump I am using for my sump has gone down. I am able to take all of the pump works off the motor.

questions:
can I use ANY type motor to replace it as long as the shaft and rpm are the same?

Does it have to be a SEALED motor?

What motor would you recommend as a replacement. i figures that I could replace the motor for cheaper than replacing the entire pump as long as it didn't have to be a sealed motor. I am looking for cost efficiency as i just bought the system about 2 months ago, and don't have cash to spend 200-300 on a new pump.
__________________

__________________
myty1705
Message to all aquariasts!!!!!
Anyone who lives within their means suffers from a lack of imagination.
Oscar Wilde
MYTY1705 is offline   Reply With Quote
Old 05-15-2011, 09:23 AM   #2
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,242
Moved to General hardware and equipment discussion.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Reply

Tags
motor, oto, pump

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aquaclear Filter's Motor Malfunctioning pomplamousse General Hardware/Equipment Discussion 14 04-17-2011 10:11 PM
Dead Filter Motor Karegg Freshwater & Brackish - Getting Started 1 02-23-2009 07:37 PM
FS: New Millennium 2000 motor with impeller evercl92 Archive 0 07-17-2007 07:21 PM
XP3, pebble in motor sound??? Electrobes General Hardware/Equipment Discussion 18 10-22-2003 01:59 PM
Worried About Burning out my Pump Motor nugrad2005 Saltwater Reef Aquaria 17 06-10-2003 09:16 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.