Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-06-2014, 10:59 AM   #1
Aquarium Advice Regular
 
LittleFishiez's Avatar
 
Join Date: Apr 2014
Posts: 56
Pump problems.

I just got a hydor koralia in my 8 gallon and it keeps blowing the sand around way too much. I try to move the rock so that it doesn't push it around so much but that makes for bad looking rock structures. What can I do to solve this problem?


Sent from my iPad using Aquarium Advice
__________________

__________________
LittleFishiez is offline   Reply With Quote
Old 10-06-2014, 02:41 PM   #2
Aquarium Advice Apprentice
 
mudbucket72's Avatar
 
Join Date: Sep 2014
Location: navarre ohio
Posts: 35
You could try pointing it towards the surface or towards the glass if that doesn't work a smaller pump may be the only option
Had this problem on my freshwater chiclid tank pointing it up and across the middle of my 75 gal fixed it for the most part still have to move the sand a bit about every 2 months


MuDbUcKeT72. mts sufferer
__________________

__________________
mudbucket72 is offline   Reply With Quote
Old 10-06-2014, 03:11 PM   #3
Aquarium Advice Freak
 
limnologist's Avatar
 
Join Date: Sep 2014
Posts: 293
My filter used to do that but I put chinese evergreen cuttings in it and their roots forced the water to flow out from multiple points (though the water is still well filtered).
__________________
Don't over-think it!
limnologist is offline   Reply With Quote
Reply

Tags
problem, pump

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems, problems, problems!!!! theseainside Saltwater Reef Aquaria 5 02-21-2013 02:23 PM
Added a Circulation Pump, Do I still need my Airstone Pump? edmond General Hardware/Equipment Discussion 0 02-09-2011 04:49 PM
Skimmer's pump and return pump together? Is it ok? xxnonamexx General Hardware/Equipment Discussion 9 02-11-2006 01:30 AM
Submersible Pump or an External Pump???????? BigDog54 General Hardware/Equipment Discussion 5 08-10-2005 05:02 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.