Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-28-2006, 10:51 PM   #1
Aquarium Advice Newbie
 
Join Date: Jan 2006
Location: Alabama
Posts: 6
R/O?

Hello all I just bought a kent maxxima HI-S 60 it is used and has no instructions. I have a question about it.

When it is running I get very little good water and alot of waste water is this normal?

thanks for any info.....
__________________

__________________
Kraydune is offline   Reply With Quote
Old 02-28-2006, 11:29 PM   #2
Aquarium Advice Freak
 
Join Date: Feb 2005
Location: Dubuque, Iowa
Posts: 354
Sounds normal, the "60" stands for "60 gallons per day". So if it ran for 24 hours you'd make 60 gallons.
__________________
havefun is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.