Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-03-2009, 01:12 PM   #1
Aquarium Advice Activist
 
boxxmann's Avatar
 
Join Date: Jun 2005
Location: Richmond, Va.
Posts: 162
RO/DI issues

I hope this is in the right forum.
I am getting some PO4 in my water that comes out of my unit. The unit is only 4 months old. Any thoughts as to what I might do? The amount is 0.17ppm. I have a PO4 reactor running on the sump. The tank reads zero, but I am sure the hair algae is holding it all in. I bought a sea hare tonight to try and get the growth under control, but I know that is not the root of the problem. TIA.
__________________

__________________
boxxmann is offline   Reply With Quote
Old 01-03-2009, 01:34 PM   #2
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
Moved your thread to the general equipment forum.

Have you tested your tap water for PO4? If not test that and see what you get. Is the PO4 reading you are getting in the pure RO/DI water or after you mix new SW?

What unit do you have? How many stages is it?
__________________

Ziggy953 is offline   Reply With Quote
Old 01-03-2009, 03:28 PM   #3
Aquarium Advice Activist
 
boxxmann's Avatar
 
Join Date: Jun 2005
Location: Richmond, Va.
Posts: 162
It is a Coralife 4 stage unit. I had the pure RO/DI water tested. Can I use the same test on tap water? I test the water and get zero. My LFS tested it w/ a machine that uses light to detect the PO4 and got 0.17.
__________________
boxxmann is offline   Reply With Quote
Old 01-05-2009, 10:21 PM   #4
Aquarium Advice Activist
 
boxxmann's Avatar
 
Join Date: Jun 2005
Location: Richmond, Va.
Posts: 162
Thank you for all the help.
__________________
boxxmann is offline   Reply With Quote
Old 01-05-2009, 11:06 PM   #5
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
You already know what I think Matt. Go by the test readings and add some calerpa.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 01-06-2009, 04:13 PM   #6
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
I'd replace your DI resin and test again. 0.17ppm phosphates on the output is a HUGE amount to sneak through, and any good DI resin should be able to strip that out.

If the cartridge the DI resin was in wasn't sealed air tight when you got it, it could've been depleted right out of the box.
__________________
Kurt_Nelson is offline   Reply With Quote
Old 01-11-2009, 11:02 PM   #7
Aquarium Advice Activist
 
boxxmann's Avatar
 
Join Date: Jun 2005
Location: Richmond, Va.
Posts: 162
the di cartridge was in plastic wrap when i got it. my test kit (salifert) still is reading 0.
__________________

__________________
boxxmann is offline   Reply With Quote
Reply

Tags
ro/di

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having a few issues please help quitters Freshwater & Brackish - General Discussion 3 05-20-2006 10:55 AM
Having issues... Lemonsong Saltwater Reef Aquaria 6 05-15-2006 03:14 AM
Ph Issues Again GouramiFanatic Freshwater & Brackish - General Discussion 2 12-02-2005 01:47 PM
Still having some issues Talon242 Freshwater & Brackish - Planted Tanks 10 12-02-2004 03:42 AM
ISSUES! jr5018 Saltwater Reef Aquaria 18 05-28-2004 02:49 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.