Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-23-2015, 05:37 PM   #1
Aquarium Advice Apprentice
 
Join Date: Apr 2014
Posts: 16
Should a Fluval 106 make much noise?

I set up a new Fluval 106 canister filter today but I'm worried that something is wrong with it because of the loud(ish) humming noise that it makes. I've read reviews saying that they should be silent but you can hear this one from a couple of metres away. Any thoughts?


Sent from my iPad using Aquarium Advice
__________________

__________________
Toasted Tyrant is offline   Reply With Quote
Old 02-25-2015, 03:31 PM   #2
Aquarium Advice Apprentice
 
Join Date: Feb 2015
Posts: 12
Most fluvals now are usually fully submerged,if its not low enough under the water line it can hum quite loud as mine did this too .hope this helps

Sent from my GT-I9195 using Aquarium Advice mobile app
__________________

__________________
shellnchad is offline   Reply With Quote
Old 02-25-2015, 04:04 PM   #3
Aquarium Advice Regular
 
chandlerlee13's Avatar
 
Join Date: Feb 2015
Posts: 56
My 206 is super quiet, just follow all installation directions and make sure there is no slack in the water lines

Fish🐟are🐠friends🐡not🍔food
__________________
chandlerlee13 is offline   Reply With Quote
Old 02-25-2015, 04:05 PM   #4
Aquarium Advice Regular
 
chandlerlee13's Avatar
 
Join Date: Feb 2015
Posts: 56
The hum is from the impeller makes sure there nothing to stress it.

Fish🐟are🐠friends🐡not🍔food
__________________
chandlerlee13 is offline   Reply With Quote
Old 02-26-2015, 02:57 AM   #5
Aquarium Advice Apprentice
 
Join Date: Apr 2014
Posts: 16
Thanks for the advice. I'll try tightening-up the water lines and place the canister more central to the in/outflows to the tank.


Sent from my iPad using Aquarium Advice
__________________
Toasted Tyrant is offline   Reply With Quote
Old 02-26-2015, 07:39 AM   #6
Aquarium Advice Addict
 
J.Mcpeak's Avatar
 
Join Date: Nov 2013
Location: Normally, In A Tank!
Posts: 1,685
Placement makes no difference, these should run fairly quietly.
106 is external so it shouldn't be under water! (All -05/-06 series are external)

All of my externals are offset left or right, they're all Fluval and the air pump makes more noise than all of my filters combined. Check impeller plate is correctly installed and the impeller itself is free from debris.

Tip filter to ensure it has no air trapped within, this can make them noisy.
(Tip slightly left so the outflow is uppermost, if air bubbles come out that's it, then sit filter back down to normal position)
Hopefully that should fix the issue?
__________________
https://www.flickr.com/photos/928918...7632686866609/
FW-750L DIY, 120L, 2x110L(not my)DIY. BW-60L DIY. Sw (nearly!)(http://www.aquariumadvice.com/forums...se-284360.html)
^almost a DIY Fish House^ https://m.youtube.com/user/4tanks2day (L=litre)
J.Mcpeak is offline   Reply With Quote
Old 02-26-2015, 09:02 AM   #7
Aquarium Advice Addict
 
Caliban07's Avatar


 
Join Date: Aug 2013
Location: Manchester UK
Posts: 5,313
Quote:
Originally Posted by J.Mcpeak View Post

Tip filter to ensure it has no air trapped within, this can make them noisy.
(Tip slightly left so the outflow is uppermost, if air bubbles come out that's it, then sit filter back down to normal position)
Hopefully that should fix the issue?

I agree to check for air. Most likely culprit of newly set up canisters. Especially fluval.

When everything is running normal the filter will hum slightly, they are never really 'Silent'


Sent from my iPhone using Aquarium Advice
__________________
Caliban07 is online now   Reply With Quote
Old 02-26-2015, 10:09 AM   #8
Aquarium Advice Addict
 
fish wrangler's Avatar

POTM Champion
 
Join Date: Mar 2013
Location: NE Illinois
Posts: 4,146
Unplugging and plugging back in can also help with noice I have found. This helps with my 306 at least.

Sent from my SCH-I545 using Aquarium Advice mobile app
__________________
3 tanks
a 29 gallon high tech planted Chasing Red, a 20 long low tech, and a 75 gallon salty adventure
fish wrangler is offline   Reply With Quote
Old 02-26-2015, 11:42 AM   #9
Aquarium Advice Regular
 
chandlerlee13's Avatar
 
Join Date: Feb 2015
Posts: 56
Quote:
Originally Posted by fish wrangler View Post
Unplugging and plugging back in can also help with noice I have found. This helps with my 306 at least.

Sent from my SCH-I545 using Aquarium Advice mobile app
Was yours make a loud rattle too! Lmfao mine was doing that and I unplugged it and put it in a different extension cord and its good now lol

Fish🐟are🐠friends🐡not🍔food
__________________
chandlerlee13 is offline   Reply With Quote
Old 02-26-2015, 11:52 AM   #10
Aquarium Advice Addict
Community Moderator
 
Fresh2o's Avatar



Tank of the Month Award
 
Join Date: Jun 2012
Location: Northern Virginia
Posts: 11,802
I've noticed that unplugging and plugging works for my AquaClear 50 when it starts humming. Not sure if this action "resets" or "re-aligns" the impeller.
OP might have a bad impeller. I bought a new AC50 and it was loud. Swapped the impeller with another one had running (that was silent) and now both are quiet.


Sent from my iPhone using Aquarium Advice
__________________

__________________
I am an ALGAE farmer.
Terms of Service | Community Rules | FresH2O's Planted Tank | Fresh2o's Shrimp Tank
Fresh2o is online now   Reply With Quote
Reply

Tags
fluval, noise, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
L 106 Krawdaddy New Acquisitions 4 01-02-2014 02:35 AM
Fluval 106 hoses Arklatex Freshwater & Brackish - Planted Tanks 2 06-09-2013 01:24 PM
Help with Fluval 106, hoses, and lily pipes. Brian_Nano12g General Hardware/Equipment Discussion 2 09-02-2012 10:22 PM
Fluval 105 or 106 enough filtration for a 10 gallon? maxwellag Freshwater & Brackish - General Discussion 10 11-04-2011 09:55 PM
Penguin Power Filters--How much Noise do they make? TeenReefer Saltwater Reef Aquaria 4 01-15-2005 01:30 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.