Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-20-2009, 10:52 AM   #1
Aquarium Advice Freak
 
Join Date: Jun 2008
Posts: 231
Skimmer stops making bubbles!

Hello all,

I have the new Marineland skimmer that I use in my sump. Yesterday after the PWC, the unit stops making bubbles in the chamber. It started with some small bubbles then the whole columm just turn clear and that's that. There is no clogging of anykind. I turn the unit off and on but to no avail. The motor is running though. Very confused. Thanks DP
__________________

__________________
Dr. Dai Phan is offline   Reply With Quote
Old 01-20-2009, 11:38 AM   #2
Aquarium Advice FINatic
 
Join Date: Dec 2005
Location: Warrensburg, IL
Posts: 568
Send a message via AIM to TheChad
hmm, I have that problem with my coralife skimmer too..

I will unplug the unit, clean out the cup, and plug it back in. It'll make the fine bubles for ahwile, then the bubbles will slow and slow untill no bubbles are seen and the water in the column is clear... I have never been able to figure out what causes this..

-TheChad
__________________

__________________
90 Gallon Drilled Glass Tank w/ Corner Overflow: 492w (2x 150w 14,000K MH, 2x 96w Actinic CF) Coralife Aqualight Pro | Custom 34x15x15 Sump/Refugium | SWC Skimmer | Coralife Turbo-Twist 6x UV Sterilizer | Maxi-Jet Power Head w/Sure Flow Upgrade Kit | 120lbs of Live Rock | 100lbs of Live Sand
TheChad is offline   Reply With Quote
Old 01-20-2009, 11:59 AM   #3
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
I'm not familiar with that specific skimmer, but on my skimmer I have to prime the venturi each time after power is lost by blowing into the tube where it collects the air. I assume this is also a venturi skimmer and perhaps you should give it a try.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 01-20-2009, 12:22 PM   #4
Aquarium Advice Freak
 
Join Date: Jun 2008
Posts: 231
Quote:
Originally Posted by neilanh View Post
I'm not familiar with that specific skimmer, but on my skimmer I have to prime the venturi each time after power is lost by blowing into the tube where it collects the air. I assume this is also a venturi skimmer and perhaps you should give it a try.
So I should plug back in and blow into the air intake? I can get the skimmer to produce bubbles (a little bit) by lifting it out of water but the after I submerse it, the bubbles are gone. I think that has to do with "something not getting O2" from the air. Dai Phan
__________________
Dr. Dai Phan is offline   Reply With Quote
Old 01-20-2009, 04:15 PM   #5
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,362
Send a message via ICQ to ccCapt
In both cases, it sounds like the air intake on the venturi is blocked or partially blocked. Take off the airline and blow thru it, just to make sure that's not blocked. Then take a paper clip or something and jam it into the hole where the airline connects to the pump. That hole can/will get clogged with salt creep. I had to clean that hole when I had a CSS125 and I have to keep it clean on the Octo NW200 skimmer I use now.
__________________
/Larry
125g reef
See My Tank Info
Check out The build project
ccCapt is offline   Reply With Quote
Old 01-20-2009, 04:32 PM   #6
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
I sit there sometimes and put a cup of hot water to the tube and when it goes through it will dissolve any salt crud blocking the tube.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Old 01-20-2009, 04:58 PM   #7
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
I can't speak for the OP's situation, but my skimmer has been this way since day 1, before salt creep ever existed on it. I have read of others having this issue with this skimmer too, so I never thought to disassemble it and look around - hindsight is 20/20 I guess.
__________________

__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Reply

Tags
bubble, bubbles, skimmer

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skimmer making lots of micro bubbles in tank? iluvseahorses General Hardware/Equipment Discussion 2 07-26-2008 09:36 AM
Why my skimmer stops skimming? kwan Saltwater Reef Aquaria 10 03-31-2008 08:17 PM
Super Skimmer Stops Making Bubbles Cafe Jeff Saltwater & Reef - Getting Started 2 11-12-2006 10:47 PM
Skimmer stops skimming after 2-3 days! KWconch Saltwater Reef Aquaria 6 08-01-2003 10:38 PM
Skimmer Making Too Many Bubbles stresco Saltwater & Reef - Getting Started 5 06-23-2003 09:50 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.