Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-30-2011, 10:31 PM   #21
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Yes I am. I just turned them upwards for pic purposes. Just water testing the entire system with fresh water. Still need to move the tank upstairs to the living room.
__________________

__________________
tnice17 is offline   Reply With Quote
Old 12-31-2011, 12:53 PM   #22
Aquarium Advice Addict
 
Join Date: Apr 2009
Location: Oxford,England
Posts: 1,384
looks like quite a slow flow as well.
__________________

__________________
Old Chinese proverb:
Don't go to bed with ichy bum
wake up with smelly finger!!
David S is offline   Reply With Quote
Old 12-31-2011, 09:29 PM   #23
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Quote:
Originally Posted by David S
looks like quite a slow flow as well.
Isn't a slow flow through the sump/fuge a good thing? U would know better than I would so please share your knowledge.

Getting some drain noise now too

But the balance is great, my return section of the sump is small so water is going to need to be topped off frequently. 12x5" is the space.

Should be setting up the tank tomorrow and Monday. Picked up an extra 30lbs LR, 40 lbs sand, 2 750gph powerheads and some bio active substrate for my fuge.
__________________
tnice17 is offline   Reply With Quote
Old 12-31-2011, 10:19 PM   #24
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
i would look into auto top off units. put a bucket or something close by with a maxijet in it and let it top the tank off. refill the bucket every so often instead of daily.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-01-2012, 07:07 PM   #25
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Ok I'll look into that. Thx.

Tank is 90% filled with water now so I'll post up pics as the night continues with progress
__________________
tnice17 is offline   Reply With Quote
Old 01-02-2012, 05:21 PM   #26
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Epic fail on my part. Forgot to rinse the sand!

I have over 200gals of salt mix so I'm creating new water now and I'm just going to replace all 40 gals of water and vac the top dust layer on the sand.
__________________
tnice17 is offline   Reply With Quote
Old 01-03-2012, 12:38 AM   #27
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Just run a HOb filter or cannister for a while.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-03-2012, 11:05 AM   #28
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
Yea that's what I have going. Two 100gph filters. One in my fuge area too.

Water was clear but not 100% clear this morning. Should be throwing in the LR tonight after work. Maybe a few damsels too

I should prob make a build thread tonight, keep track of my tank progress
__________________
tnice17 is offline   Reply With Quote
Old 01-03-2012, 12:21 PM   #29
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
skip the damsels. they are super hard to remove, super aggressive, and there's no need to use a fish to start a cycle. just put a piece of raw shrimp in the tank and that will start your cycle.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-03-2012, 02:25 PM   #30
Aquarium Advice Freak
 
Join Date: Jun 2010
Location: CT
Posts: 296
I was informed that since I am using 55lbs of really nice LR (25 from my last 20g tank and 30 that was from a lfs) that i can skip the cycle. all rock is extremely purple and has those worm things on them, it's really nice rock. It's all been sitting in a bucket for the last few days and all test results from that water was 0
__________________

__________________
tnice17 is offline   Reply With Quote
Reply

Tags
bala, sump, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
240G Shark Tank Build Introductory jangel Member Introductions 13 01-10-2013 03:06 PM
milky white stuff on tank wallsand now dead fish crittergal Freshwater & Brackish - General Discussion 0 09-24-2011 07:43 PM
New to forum and very frustrated with my tank! MaraLSky Freshwater & Brackish - Unhealthy Fish 7 09-04-2011 11:30 PM
i'm having problems with a salt tank thats been set up for 3 months. conkyy Saltwater & Reef - Sick Fish or Coral 10 06-30-2011 02:48 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.